1. GuyH's Avatar
    My new 9900 is a work phone and as such has been configured for my work email. I did however set it up for my gmail and hotmail before it got put into the work enterprise system configurations. Under connections it shows I'm connected to BES and BIS. When I go setup I can see both gmail and hotmail under the accounts but they are not visible as icons on the desktop or in the count for the setup icon. It only shows 1 email account.

    Can anybody help me? I'd like to be able to access both account if possible.

    Thanks,
    Guy
    Last edited by GuyH; 08-21-11 at 05:21 AM.
    08-21-11 05:19 AM
  2. SaMaster14's Avatar
    This happened to me too. I had to physically remove the emails that weren't showing up from the email set-up and then re-add them.

    Its annoying, but its not that bad.
    08-21-11 05:23 AM
  3. BB.David's Avatar
    They're probably just hidden.
    - On the homescreen, press the menu button, select Show All Icons.
    - If they're "greyed" out (almost invisible), click on the email icon and select Unhide Icon.
    - Re-select Show All Icons to hide unwanted icons
    08-21-11 05:24 AM
  4. SaMaster14's Avatar
    They're probably just hidden.
    - On the homescreen, press the menu button, select Show All Icons.
    - If they're "greyed" out (almost invisible), click on the email icon and select Unhide Icon.
    - Re-select Show All Icons to hide unwanted icons
    I was thinking of that too, but when he said that the set-up only showed 1 email account it reminded me of my exact problem. They weren't hidden, had everything set to 'show all' and I wasn't able to send emails from those accounts or add appointments through those accounts (yet I could still receive emails from them, quite odd..)

    But again, just delete and re-add through set-up and you should be good to go.
    08-21-11 05:27 AM
  5. GuyH's Avatar
    They're probably just hidden.
    - On the homescreen, press the menu button, select Show All Icons.
    - If they're "greyed" out (almost invisible), click on the email icon and select Unhide Icon.
    - Re-select Show All Icons to hide unwanted icons
    I don't have this option

    edit: Ok so I hid an icon and then had the option. I selected show all but the email icons are still not visible.
    Last edited by GuyH; 08-21-11 at 06:52 AM.
    08-21-11 06:49 AM
  6. SaMaster14's Avatar
    I don't have this option

    edit: Ok so I hid an icon and then had the option. I selected show all but the email icons are still not visible.
    Did you do what I advised? I had the same issue.

    Delete/remove the email accounts from the email set-up and then re-add them. It shouldn't mess anything up...
    08-21-11 08:40 AM
  7. GuyH's Avatar
    sorry, just tried that and no success. The account show under serice books and also when I access them through setup but they just wont register under email accounts.

    Could this be blocked by the setup my work have deployed?
    08-21-11 09:01 AM
  8. GuyH's Avatar
    A bit more info. when I look under Folders in the message folder I can see the accounts. I can access the inbox this way but the emails here are only up to Friday which was when I ran the Enterprise activation.

    thanks for the help
    08-21-11 09:06 AM
  9. SaMaster14's Avatar
    Have you tried resending the service books?

    That is an odd problem...

    Posted from my CrackBerry at wapforums.crackberry.com
    08-21-11 10:21 AM
  10. GuyH's Avatar
    yeah tried that and nothing.... I am at a loss. Really annoying that I cant get my personal emails on this phone. In fact it's killing the joy of it for me as I have to carry my 9700 as well until I can fix this.
    08-21-11 02:22 PM
  11. GuyH's Avatar
    One other thing I just thought of. I set a password on the phone prior to the Enterprise and IT setup. It was different to the one I had to use for our work IT policy. could that block the email accounts?
    08-21-11 02:34 PM
  12. GuyH's Avatar
    sorry to be a pain guys but could any BB experts give me some idea as to why I can seem to configure my personal accounts but not see or use them?
    08-22-11 08:20 AM
  13. technology-fanboy's Avatar
    Happened to me a few times, simply delete the email accounts from the Email Setup, pull the battery for 5 seconds then reinsert it, then when you BB starts again, readd the email accounts. Solved
    08-22-11 08:44 AM
  14. GuyH's Avatar
    that doesn't do it unfortunately.... my nails prove testament to it as well with the 9900 battery cover!

    I have deleted the gmail account yet it still shows under the folders. is this normal?

    I have checked with out IT dept and personal email accounts are not blocked so I guess there is a handset specific issue I am facing.

    appreciate the help.
    08-22-11 08:59 AM
  15. GuyH's Avatar
    Ok managed to delete the folders and also the old service books. I've re-registered the hotmail account but it does not display on my phone anywhere.....
    08-22-11 09:58 AM
  16. GuyH's Avatar
    could the issue be that i am trying to access the accounts on my work BB9900 when I still have my personal BB9700 which uses these accounts?

    both phones are on voda Uk.
    08-22-11 10:03 AM
  17. GuyH's Avatar
    I know I look like I am creating spam or talking to myself but it's in the vain attempt to find a solution.

    I checked the service books and I have active CICAL for my gmail but the the CMIME has a block sign next to it and is disallowed (greyed out). What does this mean?
    08-22-11 10:25 AM
  18. GuyH's Avatar
    Well how strange is this.... I am now receiving my hotmail emails on the phone yet there are no service books for this account on it. I can not reply to the emails (no send option)

    I'm at a loss as to what is going on but it is not filling me with confidence in the device.
    08-22-11 05:33 PM
  19. austriker's Avatar
    oddly enough I removed and re-added my gmail acct and now the homescreen icon is gone.
    10-19-11 10:24 PM
  20. austriker's Avatar
    oddly enough I removed and re-added my gmail acct and now the homescreen icon is gone.

    Wow. For some reason it was hidden. I just showed all apps and it was a hidden icon. Super weird. To any searchers who find this thread be sure to check that out!

    Posted from my CrackBerry at wapforums.crackberry.com
    10-20-11 12:04 AM
LINK TO POST COPIED TO CLIPBOARD