1. VVoltz's Avatar
    Hello, yesterday my Gmail started behaving really weirdly, some archived emails from previous days, started popping up and wouldn't be archived again, so I deleted my Gmail account and re registered; while doing that, Google Sync popped up, and I assumed there could be some issue with it so I made sure to log out of that one and to sync everything with the native email connection.

    However, and this happened last night, I am getting emails now but those are not showing up on my Gmail inbox nor the messages application, I know I have new emails because I can see the notifications, I can also see the email pop up under it, but when I read any of those, I press back and I am back in my empty inbox.

    I am pretty sure I have not changed anything and I am wondering if anyone else ever had this issue; I am at the verge of being really pissed off. I never had any of this issues with my 9780 on TMo.

    Edit: It seems that it is a "Labels" or Folders issue, when I go to view Folder, I select Gmail Inbox and i can see the messages but somehow that is not the default one for the email, so when I press back or when I lunch the email, I see nothing.
    I am going to do a full wipe and try to re set everything, the fact that I got my 9930 on Sunday and it is already having this issue is disturbing.
    Last edited by VVoltz; 08-24-11 at 07:06 AM.
    08-24-11 06:53 AM
  2. overhere's Avatar
    this happened to me my first day with a 9900. not with gmail but with another account.

    sorry i don't have a fix. it just corrected itself. i didn't change any settings. just came on here and wrote a quick b***h session and then it worked. maybe yours is working now?! if only it was that easy.
    08-24-11 07:08 AM
  3. VVoltz's Avatar
    I wiped out everything but the apps and it is working again, however, I've lost the 2 way syncing, anything I do in the server is not reflected in my GMail account, that is extremely frustrating.

    Posted from my CrackBerry at wapforums.crackberry.com
    08-24-11 10:43 AM
LINK TO POST COPIED TO CLIPBOARD