1. morogan's Avatar
    111 Font engine error An error has been detected in the font engine system of the device. Extract the current (post-reset) BUGDISP and EVENTLOG
    I'm trying to install Garmin eu but when I try to activate it gives me this error. What can I do? How can I extract .....?
    09-21-11 05:34 AM
  2. chasvs's Avatar
    Doesn't work on OS7.
    09-21-11 08:15 AM
  3. morogan's Avatar
    Garmin guys say it's working
    09-21-11 09:37 AM
  4. chasvs's Avatar
    Garmin guys say it's working
    I've posted a Support Request with Garmin. I had this app on my Storm 1 & 2 and Loved it! :>)

    Will see what they say about the 9930. They probably said it works on the Bold, which was the older versions and OS6 version.... I hope it does work on the OS7!
    09-21-11 03:25 PM
  5. Tinyk's Avatar
    I have garmin eu working fine on my 9900 no problem. Knowing garmin nearly always tell me that new models are not supported I just lied and told them I was still using my 9780 which had been replaced and they sent me a link to download that version. Don't know its any diffrent to what they sent you but it certainly had no problems activating.

    You only get so long before the link and activation number stops working to so might be idea to get onto them about it.

    Posted from my CrackBerry at wapforums.crackberry.com
    09-21-11 04:30 PM
  6. morogan's Avatar
    I've told them it doesn't work and they answered
    To resolve this error I would recommend that you extract the current
    (post-reset) BUGDISP and EVENTLOG. For details as to do this you will
    need to contact BlackBerry

    How can I extract?
    09-22-11 02:06 AM
  7. fazzioo's Avatar
    Doesn't work on OS7.

    Agree. I contacted support about 2 weeks ago, I got the new link downloaded it and it booted up but I couldn't add address etc.

    They have confirmed that garmin for blackberry isnot compatible with os7.




    Sent from my BlackBerry 9900 using Tapatalk
    09-22-11 03:02 AM
  8. big samm's Avatar
    Do they have plans to make it work on os 7? I need a turn by turn gps app on my bold and would like to buy their apps.
    09-22-11 06:11 PM
  9. aming63's Avatar
    I have been checking their website for compatibility with my 9900 and recently I found this

    Garmin | Garmin Mobile for BlackBerry - Compatibility


    It states the Bold series?? could that mean the 9900 is good to go now? As of two weeks ago their customer service said "not yet" Could it be ready now? I have sent in another email to ask.
    01-07-12 01:23 AM
  10. fucsia's Avatar
    I have tried the most recent of Garmin EU version, the one that you receive by sms when you activate the programme, but it did not work. I have then installed the one that I had on the Bold 9000 (ver 5.2.2) and works properly on my 9900 (firmware 540).
    You cannot use the multitouch screen, but directions and keyboard are fine.
    When you activate the Garmin on the new device, ask for the 5.2 version and will work for you.
    01-07-12 04:09 AM
LINK TO POST COPIED TO CLIPBOARD