1. ATLChamp's Avatar
    hey guys, wondering if anybody else's 9930 is freezing for several seconds then resuming normal function? it doesnt matter what im doin my bold will freeze for a bit then go back to normal. I did a batt pull, and i didnt download any apps. any way to fix this?

    Thanks
    08-18-11 01:12 PM
  2. manofice1's Avatar
    hasn't happened to me, what apps do you have installed?
    08-18-11 01:17 PM
  3. Fubaz's Avatar
    i had this on 261
    but not on 317

    9900 btw
    08-18-11 01:23 PM
  4. ATLChamp's Avatar
    How is the new 9930 leaked os? Anybody recommend this?

    Posted from my CrackBerry at wapforums.crackberry.com
    08-18-11 01:49 PM
  5. greggebhardt's Avatar
    What have you done to it from the day you purchased. The ONLY time I have ever seen any delay is when I sent service books and that only last a few seconds with zero delay after that
    08-18-11 01:52 PM
  6. dcgore's Avatar
    How is the new 9930 leaked os? Anybody recommend this?

    Posted from my CrackBerry at wapforums.crackberry.com
    I think you ought to try it. Good reviews so far.
    manofice1 likes this.
    08-18-11 01:52 PM
  7. manofice1's Avatar
    Give .340 a shot, I am!
    08-18-11 01:54 PM
  8. ATLChamp's Avatar
    ok i installed .340 yesterday and my phone still freezes especially when i text/BBM comes in and sometimes when its just sitting there itll freeze up and then resume normal function. IDK what to do about this problem..again all i have installed is the twitter/FB app thats it..any help guys?
    08-19-11 05:33 PM
  9. randy050's Avatar
    Mine is doing the same thing and I don't have anything other than the usual apps on it. Freezes for about 15 to 30 seconds. Any ideas?
    08-29-11 12:44 PM
  10. LSglock89's Avatar
    ok i installed .340 yesterday and my phone still freezes especially when i text/BBM comes in and sometimes when its just sitting there itll freeze up and then resume normal function. IDK what to do about this problem..again all i have installed is the twitter/FB app thats it..any help guys?
    Mine is doing the same thing and I don't have anything other than the usual apps on it. Freezes for about 15 to 30 seconds. Any ideas?
    Same issue here...I notice the little icon in the top right corner (the arrows, I assume something is being transmitted or received?) is fluttering when it does freeze.
    08-29-11 12:53 PM
  11. o4liberty's Avatar
    It is a known issue with the stock OS. I am waiting for Verizon to send out the update which will turn on the PTT on my bold. Hopefully that update will repair any issues I am having with the OS.

    Posted from my CrackBerry at wapforums.crackberry.com
    08-29-11 01:02 PM
  12. dadathepanda's Avatar
    I have the same issue on my Sprint BB. No idea why but as someone mentioned earlier, I see the arrows indicating data exchange...hope they come with a fix soon.
    08-29-11 01:13 PM
  13. o4liberty's Avatar
    It seems to be a memory issue at times and other times I can't tell. Hopefully RIM releases a fix for this sooner than later !

    Posted from my CrackBerry at wapforums.crackberry.com
    08-29-11 01:36 PM
  14. boldxtc's Avatar
    Anyone else still experiencing the freezing issues. My 9930(sprint) freezes at least once a day and it doesn't come back regardless of how long you wait. Have to hard pull battery. No rhyme or reason... texting, phone call (incoming/outgoing), etc. I like to think I am a more advanced user and the memory seems to be fine with no other applications running in the background. On the .261 build. Any help out there?
    10-19-11 05:50 PM
  15. Jasburyy's Avatar
    Mine freezes every day, usually at the worst time, like when im trying to reply to a text....
    10-26-11 02:25 PM
  16. Jasburyy's Avatar
    My 9930 also freezes everyday, and its very annoying. Should I trade it for a new phone? It sounds like a lot of people are having the same issue...whats the deal?????
    12-22-11 07:53 PM
  17. shemaree09's Avatar
    My 9930 also freezes everyday, and its very annoying. Should I trade it for a new phone? It sounds like a lot of people are having the same issue...whats the deal?????
    have you updated to the most recent update .374?

    this update fixes that problem
    12-23-11 09:07 AM
  18. Mikey112's Avatar
    Are you positive that it fixes the problem? I'm on .254, which is what my 9930 came with, and it's been starting to freeze frequently over the past two weeks. I've been wondering if maybe it was because I only have about 80 mb left of app storage when I checked in the app world.
    12-23-11 06:04 PM
  19. Hgouck's Avatar
    I just picked up a 9930 and it has.374 on it. I am not having any problems with freezing. I am having a problem putting it down. I love this phone. I keep forgetting it has touch screen. (coming from a 9650)
    12-23-11 07:06 PM
  20. Jasburyy's Avatar
    I have updated to the latest, and yes, it still freezes, and/or lags for several seconds at times.
    12-26-11 05:19 PM
  21. otacon#AC's Avatar
    Before you do anything...check and see what programs are running in the background. I ordered my 9930 the night they went on sale and have never had any issue with it.
    12-26-11 05:55 PM
  22. khadija8's Avatar
    hey just wondering as I was reading the comments, my 9930 seem to be freezing alot as well but recovers after a few seconds but what exactly do you mean update to .374? how exactly do i do that?
    12-26-11 10:11 PM
  23. shemaree09's Avatar
    hey just wondering as I was reading the comments, my 9930 seem to be freezing alot as well but recovers after a few seconds but what exactly do you mean update to .374? how exactly do i do that?
    When you plug in your phone to your computer, open the Desktop Manager.

    If you have Verizon, it will let you know that you can upgrade to version .374
    12-27-11 03:38 AM
  24. atcdoug's Avatar
    Yes, mine was freezing often, and then finally it quit. Saw in other posts they call it "Bricked". Called Verizon and they're sending me a new phone. Meanwhile I'm using my old 9650. Think I'll stick with it, until they resolve the issue.
    12-27-11 08:25 AM
  25. gortfulcanelli's Avatar
    I know this is an aging thread but I started looking for a solution last week (of 19 Feb 2012) as the freezing became more prominent, so perhaps my "solution" might assist those experiencing it (perish the thought) now or in the future.

    I had the same problem for weeks, maybe longer.

    I noticed when I went into the Browser, before I could get to the page requested, this BB-version of MS's hourglass popped up, hung for who knows when, then I'd navigate, some more hanging, etc. Very uncomfortable experience.

    Messaging was similar, if not worse.
    I'd respond to an email or text message, within a few seconds the BB-hourglass would pop-up, sometimes a solid minute would tick by, then I could start typing, but within a minute or so, the annoyance would continue. If I thought it would help the device would have experienced a high-arched parabolic flight across the room or out the window just to snap it out of its malaise.

    This week I said 'Enough!' Either this phone will stop it's comatose behavior or I'd send it back to BigRed, paying full price (since my "upgrade" doesn't kick in until August 2013 - months after the supposed "world's end") for either a Droid or an Apple (Oy!).

    So I gutted it after making a full back-up, etc.

    I loaded up JLCommander, wiped it and restored it to its "Factory Setup" then reloaded the latest OpSys from BBDesktopMgr. Slowly I reinstalled the absolute necessities [BBAppWorld, BBMessenger (which I don't use but the OpSys seems to want)], a couple of BB security apps (eg, BBProtect and BB-BackUp).

    I checked my GPS settings: that the GPS is disabled except when "I" needed it. [I use some Astronomy and Geographical apps so GPS is important but I turn it on when 'I' need it, not having it run continuously.]

    (And NO!, BigRed & RIM already got what they're going to get out of me since August so I disabled anything that says "Can we constantly monitor your device so we can improve our services?"-type thing. If you haven't gathered enough data for your (that's me speaking with BigRed & RIM) purposes in a half-year then my keeping it enabled now will do no good. So that kind of stuff is disabled. I don't want to seem selfish & unaltruistic but everyone has their limits. Everyone and everything. (That's a little metaphysical wisdom for y'all.)

    I then evaluated both the Browser and message writing.

    No sluggishness. 'Ya-a-ay!' - so far.

    I then installed one by one those apps I swear I could not "live without" (none of which has anything to do with social networks and that ilk; that stuff is for you youngins and those my age, that is over 60, who insist keeping in touch virtually is a better method than walking the few feet down the street to keep current with one's buds. FaceBook: don't use it, don't need it!). Checking after their individual install and reboot if the BB-hourglass gremlin showed up using either the Browser or messaging through both TM and emailing.

    So far, a good four days later, I am experiencing no sluggishness and that BB-hourglass has not showed up once, except for a quick second when I get impatient because the app is not as quick as my desire's need for instant gratification.

    All that "we will help your device run smoother" (NetworkACC, What's Running On My Phone) app crap has not been reinstalled (they got my few coins without my continued use, they should be happy with that). I'm sensing, like pc software claiming the same usefulness, they do more harm than good on MY setup.

    Maybe that kind of radical re-setting up might do you good: junk that useless crap leaning on your device's back, so to speak; run only what is absolutely necessary; be wary of those apps that must climb on your phone's proverbial shoulders to "help the phone 'run' better," etc.

    I'll come back if the bb-hourglass gremlin comes a'calling again.

    Thank you for spending your precious time to read this.
    Last edited by gortfulcanelli; 02-27-12 at 10:20 AM. Reason: syntax error
    02-27-12 10:15 AM
LINK TO POST COPIED TO CLIPBOARD