1. kellyweng88's Avatar
    So I got my 9900 around the release date for AT&T (about a month ago). On Friday morning, I woke up with the dreaded black screen and red blinking light.

    I saw the thread about .503/.540 bringing the "bricked" phone back. After many many, many attempts to connect my phone to the computer, it finally worked! I saw the keybaord light up and the blackberry boot progress bar. I was ecstatic.

    I thought all was well, until Saturday came along. I was using the phone like normal, using BBM, text, calling, surfing etc. Half way into the day, i check my phone and i see the blk screen with red light. i thought WTF?!?!?#!@$?$

    So I thought I had dodged a bullet, but here I am. This time, the phone shut off on me in the middle of the day, as opposed to the night time. I've been trying to connect my phone for the past hour and no luck. I'll try again tomorrow. Sigh

    Does anybody know how AT&T deals with this? Would I be able to get a replacement?

    Cliff notes:

    - Woke up one morning with the black screen and blinking red light. bricked?!
    - tried many many times to load .503 OS onto the phone. It worked after many tries!
    - Phone worked as normal (bbm, txt, call, browsing)
    - Half way into the next day, phone shuts off. red blinking light. bricked/nuked AGAIN?!
    - I am now sad
    12-25-11 01:39 AM
  2. emirozmen's Avatar
    Wish you good luck in your attempts. I would suggest you try loading a never OS than .503
    Something like .590 or even the 7.1 leak. Those will be your best hopes
    12-25-11 05:45 AM
  3. Gaven91's Avatar
    Maybe you wanna try loading another software?
    12-25-11 07:29 AM
LINK TO POST COPIED TO CLIPBOARD