1. Frehley's Avatar
    I've had my Rogers 9900, using on AT&T, for two weeks and had my first issue today. The trackpad was unresponsive to scrolling. I could press to select, but it would not scroll in any direction.

    I am running the stock .261 OS and am wondering if anyone else has experienced the same.

    Thanks in advance for any information.
    09-13-11 07:21 PM
  2. o4liberty's Avatar
    Did you try a battery pull? This should be tried first.

    Posted from my CrackBerry at wapforums.crackberry.com
    Frehley likes this.
    09-13-11 07:25 PM
  3. Frehley's Avatar
    Sorry, forgot to say that a battery pull corrected the problem, but I was wondering if other users have had the same issue.

    Is it an OS issue, or just something random?

    Thanks for the reply!
    09-13-11 07:27 PM
  4. whitelily's Avatar
    I removed the SIM card and pushed the microSD in further (suggested by other users in this forum) and haven't had a problem since.
    09-13-11 09:50 PM
  5. vicm1969's Avatar
    I am still getting this problem too, a battery pull and sim pull fixed it, but how can i update to the new 7 os software.. i am also running the .261 hardware, but friends are running higher versions.. my online desktop management does not say a software is available?
    11-04-11 12:13 AM
  6. mhw100's Avatar
    Read blackberry 101 in this forum to get started on how to upgrade the os. It's a good how-to. 261 wasn't very good and I think you'll be happy with the one stickied above.
    11-04-11 02:06 AM
  7. Vlad831's Avatar
    I did a battery pull, and pushed the sd card all the way in and still hasn't worked.
    11-16-11 12:21 AM
  8. Edgo2110's Avatar
    yeah... this is my problem too... sorry more my repetitive thread... guess i should have looked around...
    11-16-11 12:27 AM
  9. dosto's Avatar
    I'm having the same issue. First 9900 nuked after a few weeks. The trackpad on second 9900 has stopped scrolling. I can push/click with it, but can't scroll.

    I've NEVER had a hardware issue with any BB before, and I've had LOTS!

    Love the 9900, but a little disappointed at the hardware issues I've been experiencing. I know most people never have any problems, but for those of us who do, it's an issue.

    If the problem persists, probably just take it back to TMO for a new 9900 or get fixed. I have no desire to switch to Android or iPhone; I just want my 9900 to work.

    If anyone has any suggestions (I've tried all of the above), they are greatly appreciated.
    02-09-12 04:55 PM
  10. canook's Avatar
    My first 9900 did the same thing. Except it just stopped working and batt pull didn't fix it. Swap it.
    02-09-12 07:06 PM
  11. WrightWords's Avatar
    I woke up this morning to a dead 9900 - seems the battery had totally drained. Had the battery-with-lightning-bolt symbol. Tried charging. Blink of red LED then nada.

    Pulled Battery. Blink of red LED then nada.

    Researched:Removed battery, connected phone to OEM wall charging cable. Put battery in 30 seconds later. Bold rebooted.

    Yay, thot I ... too soon. Found that I could only scroll side to side on the trackpad. Couldn't move up and down! (Using Rogers official OS 7.0.0.2046 Yeah yeah I know)

    Read this thread. I thought, "ANOTHER battery pull?" Well, yeah... when it doubt, pull it out.

    Worked!

    So maybe try ALL of the above.
    02-24-12 01:36 PM
LINK TO POST COPIED TO CLIPBOARD