1. DMillerA5's Avatar
    I'm not sure if this should go here or the OS7 section. I just picked up a 9930 from Sprint and have a few setup questions. The OS has changed quite a bit since my Pearl 3 years ago.

    1. Is there a way to manually link contacts with their FB account? All but 3 in my contact list updated automatically and I can't figure out how to manually link the few that are missing. I made sure their names were typed in the same but that didn't work.

    2. How can I stop FB notifications from popping up on my homepage? In FB settings, I've unchecked it to link with the calendar and also unchecked the box for notifications. They're still appearing.

    3. I can't believe I didn't find the setting for this but can you set up multiple alarms?

    Thanks in advance for any help. Couldn't be happier to be off Droid and AT&T.
    08-22-11 07:25 AM
  2. DMillerA5's Avatar
    It looks like my 2nd question extends to more than just FB. I've started using the gmail app and can't seem to turn off the notifications from the normal mail client. I can get the sounds and LED to stop but they're still showing up in the notification bar. Is there a way to manage those? Thanks again.
    08-22-11 09:51 AM
  3. RICO7JT's Avatar
    To stop the FB notifications from popping up in the message section on the phone go to...

    FB > Options > and UN CHECK Blackberry Messages application

    and save.
    08-22-11 09:57 AM
  4. DMillerA5's Avatar
    I've had it that way. All that's checked in that menu is Blackberry Contacts and Update existing photos.
    08-22-11 10:06 AM
  5. Antheleon's Avatar
    To manually link a FB contact to your address book contact:

    1. Go to the FB app and go on your friends list
    2. Hover over the friend you want to link to
    3. Press the blackberry button and scroll down to "Connect to Blackberry Contact"

    Once completed, that contact will now be linked.
    DMillerA5 likes this.
    08-22-11 10:13 AM
  6. DMillerA5's Avatar
    Thanks! That worked perfectly.

    Any ideas on the notifications? It's annoying to have to go into the stock email client just to clear the notifications. I have all my contacts synced through gmail so I can't remove the email account.
    08-22-11 10:25 AM
  7. Antheleon's Avatar
    Only two things I can think of.

    1. Uncheck the Message and Calander application boxes.
    2. It might be a FB email notification and you might not be aware? If so, go to the bottom of the options in FB and press the "Turn Off Email Notifications" button.

    Hopefully that helps.
    08-22-11 10:31 AM
  8. DMillerA5's Avatar
    Thanks, I just tried that. Hopefully it'll work.

    If anyone could help with the email notifications, I'd really appreciate it.
    08-22-11 10:58 AM
  9. DMillerA5's Avatar
    Any ideas to turn of the home screen notifications?
    08-23-11 07:31 AM