1. pokey1800's Avatar
    Anyone else having problems consistently getting your Facebook notifications ever since 2.0 came out? Anything I could be doing wrong?
    10-01-11 05:44 PM
  2. Speczorz's Avatar
    I have been having several issues as well. Sometimes they'll show up instantly. In some other cases, it has taken an hour or more for the notifications to show up.

    Posted from my CrackBerry at wapforums.crackberry.com
    10-01-11 06:39 PM
  3. decypher44's Avatar
    Same here.

    Posted from my CrackBerry at wapforums.crackberry.com
    10-01-11 07:37 PM
  4. TheCROW163's Avatar
    Same here, very flaky... sometimes the notification doesn't come through at all...
    10-01-11 07:38 PM
  5. wingsung's Avatar
    Facebook has never really worked fluidly for me on the BB. There was an update a couple weeks back which was to fix the bug where it would show all your new feeds, but it seems as if that problem is back with me, I barely get any again. One good thing from upgrading to the 9900 is that pics do load half a second quicker haha.
    curlyt1 likes this.
    10-01-11 08:45 PM
  6. Acelx's Avatar
    i have the same problem also.. on my 9800 i got all my msgs as soon as they was sent.. now its like i either have to wait 30mins to a hour to get one.. or check it myself..

    i think its due to the new Facebook email system.. i don't even get emails from em like that via pc anymore
    10-01-11 11:36 PM
  7. DarshOne's Avatar
    ever since FB updated its UI my BB no longer recieves about 50% of my notifications, also, i now receive emails for the page i admin, but they only show up in the today drop down, but are absent from all my messaging folders. just one of many inconsisitencies from RIM, if only that came as a surprise these days..
    10-02-11 03:40 PM
  8. zephryn's Avatar
    I haven't had any issues with general FB notifications on my 9900, but a lot of private messages don't show up until I check manually. There's a few discussions on the Facebook for Blackberry, Beta Zone forums, and the issue has been formally acknowledged so hopefully we'll see a fix soon.
    10-02-11 03:49 PM
  9. Kompart's Avatar
    I have the same issues to but it started happening after facebook intergrated their chat with the private messages. I think the app has problems and sees everything as a chat message now rather than private message. Even the desktop version had problems showing the private messages only the mobile web version seems to be working correctly

    Posted from my CrackBerry at wapforums.crackberry.com
    11-12-11 02:12 AM
  10. CavemanOOGA's Avatar
    Same here.

    Ill hear my notification sound go off, yet, there is no new notifications... But, at least the app icon will show a red icon to indicate new "findings".

    Sent from my BlackBerry 9930 using Tapatalk
    11-12-11 02:48 AM
  11. olblueyez's Avatar
    Anyone ever think maybe posting your OS build might help?

    Posted from my CrackBerry at wapforums.crackberry.com
    11-12-11 02:56 AM
LINK TO POST COPIED TO CLIPBOARD