1. sub101uk's Avatar
    I was wondering if any other 9900 users are having the same problem as me with trying to connect to yahoo mail .
    In the past I have just sent www.yahoo.com/neo/m/launch . But today when I try this I get " There is a problem establishing a secure connection . There is a option to STOP or Details ?
    If you press details I now get Server Certificate Error Details Domain Name Mismatch .Connection attempted to . guce.yahoo.com
    The server certificate is configured for : guce2.yahoo.com and a load of other addresses

    guce.adaptv.advertising.com
    guce.search.yahoo.com
    guce.search.aol.com
    guce.ryotstudio.com
    This is been disallowed by your administrator.

    You then have the option : OK / ViewCertificate :
    guce2.oath.com
    Untrusted Cert Chain
    Stale Chain Status
    Revocation Status
    unknown
    Trust Status
    Not Trusted
    Expiration Thu jul 12, 2018 1:00 PM
    Certificate Type
    X509

    So how do I connect to yahoo mail ? Do I clear all all Cookies and start again ?

    One thing I did notice is If I use my spare 9900 and use my own wifi it will connect to yahoo mail I can connect to yahoo mail so it looks like the problem is with my current 9900 .

    Any thoughts before I connect with O2 and ask them .

    Many Thanks .
    04-18-18 12:24 PM
  2. Bla1ze's Avatar
    Yahoo sucks and is terrible. It could be ANY of these troubleshooting steps. - https://crackberry.com/unable-integr...ry-these-fixes Personally, I'd set up a new account somewhere else, set your Yahoo to forward to that account and never look back.
    04-18-18 02:55 PM
  3. byex's Avatar
    Yahoo mail brings back memories of yahoo messenger. 2008-2010.
    Did it ever suck.

    Posted via CB10
    04-18-18 04:11 PM
  4. sub101uk's Avatar
    Many Thanks for your reply I have looked at the link that you gave but cannot see my problem listed if all fails I think all I can do is to copy allthe mail over to my laptop and start again since my other 9900 connects to yahoo mail with no problem using this URL https://mail.yahoo.com/neo/m/launch?reason=landshark . So the problem must be with my 9900 , I could clear all browsing data and see if that helps but that means I would lose all history but I will check with O2 and see what they say . I have had a email account with Yahoo for about 15 years please note I am not talking about mail forwarding like I have with my Google account I am going direct to yahoo and checking mail .
    04-18-18 04:16 PM
  5. Bla1ze's Avatar
    I have had a email account with Yahoo for about 15 years please note I am not talking about mail forwarding like I have with my Google account I am going direct to yahoo and checking mail .
    That's not what I suggested you WERE doing. That's what I suggested you SHOULD do. Ditch Yahoo!
    04-19-18 08:27 PM
  6. panopticon's Avatar
    Yahoo (ie. Yahoo/AOL-->Oath-->Verizon) sent out emails to its clients recently (many of whom are with ISP's such as those using rogers.com email addresses in Canada, for example) informing customers of changes to their terms of service and privacy policy. To make a long story short, there is a new splash page in the login process asking you to agree to the terms before continuing, that may be disrupting your login. Perhaps once you have agreed to the new terms, your old way of accessing your account via your 9900 will work again?

    ======================================
    Excerpt from email:

    Please note that although our services will continue to be available under the existing terms for now, you will eventually need to agree to the new Terms of Service and Privacy Policy in order to continue to use our services. If you have any questions or need additional help, please refer to this link.
    04-19-18 09:51 PM
  7. sub101uk's Avatar
    I first of all fully understand that yahoo is not a good web site to use however I do use it for work contacts so I am stuck with it . Thanks Panopticon for the feed back on yahoo , I have not seen any thing regarding any issues going via O2 in the UK to gain access to : https://mail.yahoo.com/neo/m/launch?reason=landshark , On checking with my other 9900 it signs in with no problem so the problem must be my current 9900 . So do I clear out do I clear Browsing Data .
    Passwords
    History
    Cookies
    which ones do I Clear ? Or do I clear them all then see if I get the same message when I try to connect to Yahoo mail via the Browser .

    If its the same after clearing Browser History should I then reset the phone and start again after saving all the old mail and then reinstalling all the old mail ?

    Many thanks to all for all your ideas .
    04-20-18 03:02 AM

Similar Threads

  1. Waterproof case for the Keyone. Or a waterproof phone with qwerty keyboard..
    By suuuz in forum BlackBerry Concepts & Dream Devices
    Replies: 1
    Last Post: 04-18-18, 09:26 PM
  2. good place to get unlock codes?
    By statera in forum Ask a Question
    Replies: 1
    Last Post: 04-18-18, 02:41 PM
  3. pls. why is my blackberry leap not sending pictures to whatsapp
    By adeosun adeolu joseph in forum Ask a Question
    Replies: 2
    Last Post: 04-18-18, 10:39 AM
  4. Can only talk when loud speaker is on..
    By Stephen 1 in forum BlackBerry KEYone
    Replies: 2
    Last Post: 04-18-18, 10:06 AM
  5. Replies: 1
    Last Post: 04-18-18, 09:11 AM
LINK TO POST COPIED TO CLIPBOARD