1. Hawra91's Avatar
    Hi guys,

    This is my first time participating in a forum so please help!!

    I just bought Blackberry bold 9900 and I have this problem that I can't open direct videos, whenever I try to do so this message appears "an error has occured attempting to play media file"
    PLZ HELP!!
    09-13-12 12:29 PM
  2. wolfee48's Avatar
    Could be a bad video. Some don't work for me. I get them to work by coverting them in iTunes.
    09-13-12 12:35 PM
  3. Gees97's Avatar
    Hi guys,

    This is my first time participating in a forum so please help!!

    I just bought Blackberry bold 9900 and I have this problem that I can't open direct videos, whenever I try to do so this message appears "an error has occured attempting to play media file"
    PLZ HELP!!
    Where are you trying to view videos from? A site? Or a video you recorded on the blackberry?
    09-13-12 12:37 PM
  4. f0xx386's Avatar
    Also depends on the audio and video codec used to make said video. I don't thing current devices support x264 video codec and mkv video container.
    wolfee48 likes this.
    09-13-12 12:44 PM
  5. Rootbrian's Avatar
    Gotten this more than a few times. A reboot usually resolves it for me. Shift-Alt-Del, then try it. Works like a charm. If it still doesn't work, the encoded music or video file isn't supported.

    Sent from The Root's Crackberry @ wapforums.crackberry.com
    09-13-12 05:07 PM
  6. Jvaf's Avatar
    Does anyone have a solution for this? I have a bold 9900/9810 and its happening on both phones only with youtube. Both phones are rogers unlocked.
    12-23-12 06:49 PM
  7. Rootbrian's Avatar
    Does anyone have a solution for this? I have a bold 9900/9810 and its happening on both phones only with youtube. Both phones are rogers unlocked.
    It's a youtube only issue as far as you should be concerned. I never have this on dailymotion, after enabling their Html5 beta and zooming in.It might be a hit and miss issue when watching videos from youtube.
    12-23-12 06:53 PM
  8. Jvaf's Avatar
    It's a youtube only issue as far as you should be concerned. I never have this on dailymotion, after enabling their Html5 beta and zooming in.It might be a hit and miss issue when watching videos from youtube.
    I've used countless other BB's over the years.... This is the first time Ive encountered this.... So no solution right now?
    12-23-12 09:19 PM
LINK TO POST COPIED TO CLIPBOARD