1. crigga84's Avatar
    In two months I've had the endless reboot problem around 4 or 5 times, resulting in a complete wipe and reloading of an OS to fix it.

    Today I got up, installed POYNT via Appworld, then got a prompt there was an upgrade so got that too. Then I got prompted to reboot and now the phone is stuck on the endless loop.

    I am using OS but it's happened with various OS's over the last two months.

    Decided now to return the phone to the where I bought it sim-free because I can't go on like this. It's got to the point where I'm scared to install too many apps because the thing isn't stable. It's the least stable Blackberry I've owned. Let's hope it's just a faulty device.
    10-20-11 05:29 AM
  2. roundersfan's Avatar
    Join the club. First I got a 517 error, and now my device won't turn on and just keeps flashing a red light.

    Waiting for RIM to issue a fix but looks like they have their heads up their asses.
    10-20-11 01:56 PM
  3. mpagano37's Avatar
    OMG, I just he endless reboot and red light today. Phone has been working perfectly. I have a little over 30 days. Yikes.
    10-20-11 06:20 PM
  4. mpagano37's Avatar
    My phone finally came up. Looks like it totally reset and wiped out. UGH
    10-20-11 06:52 PM
  5. ealvnv's Avatar
    Have you guys tried to turn it on and delete the last app you've installed, in op case's poynt...?

    Posted from my CrackBerry at wapforums.crackberry.com
    10-20-11 06:54 PM
  6. mpagano37's Avatar
    I didn't install Poynt. But thanks.
    10-20-11 07:22 PM
  7. crigga84's Avatar
    Have you guys tried to turn it on and delete the last app you've installed, in op case's poynt...?

    Posted from my CrackBerry at wapforums.crackberry.com
    How can you do that when it won't even start up? Can't do it from a PC either cos it won't get recognised whilst booting.

    I don't see this as a hardware issue. I think the OS is just unstable. I installed poynt (didn't ask me to reboot), and without even loading the app up I did the upgrade, to which it then asked me to reboot and the endless loop begun. I think that was the cause, installing the upgrade without loading up the original app first. Might sound bizarre but I think that's it. The OS needs some serious attention. My 9780 never had this problem.
    10-21-11 03:35 PM
  8. coolcut's Avatar
    Like the op my endless look started after I installed Poynt but after a few hours of trial and errors, for me it turned out that my memory card was to blame. After formatting my memory card on my PC my endless loop stopped. Not sure if this will work for everyone but it's worth a try, after backing up all your data first of course.

    Just noticed that in the Storage menu, under Options>Device, there is a Repair option in the menu which would allow you to repair either your built-in or media card strorage. Perhaps those with similar problems can try this before formatting.
    10-26-11 03:34 PM
  9. andre3030's Avatar
    I'm experiencing the same thing.
    Reboot, red light. Worked after pulling the battery tho.
    It have worked now for 3 days, but I'm expecting it to reboot again sooner or later.
    I've downloaded a lot of apps, I can say I've had any real problems with these.
    But now I can't login to App store and earlier my device got wiped when updating the media sync software for mac, because of an update I installed on Os x lion.

    I've read about a hybrid Os, anyone with more stable experience with this?

    Posted from my CrackBerry at wapforums.crackberry.com
    10-26-11 04:41 PM