1. popeye's Avatar
    Is there a setting when emails come in-think they are HTML-they are large they do not fit in the screen. I have to squeeze/touch the screen to make them fit. Is there a setting to make it fit the screen without sizing it?
    Regular email are fine.
    Advice appreciated, thanks
    11-02-11 06:01 PM
  2. albee 1's Avatar
    Try opening your browser/menu/options under web content, see what default fonts are set to. This is the only thing I could think of. Good luck.

    Posted from my CrackBerry at wapforums.crackberry.com
    11-02-11 07:26 PM
LINK TO POST COPIED TO CLIPBOARD