1. muzzybananas's Avatar
    When I recieve a new email and open it on the blackberry, it is even read on the computer. Anyway to disable that feature? I want my messages on hotmail to be 'unread' until I access them on a PC. Hope you understand. Thank you for any and all help. Gracias.
    08-17-11 09:20 AM
  2. SwitchBeach's Avatar
    Messages > Menu Button > Options > Email Reconciliation > Wireless Reconcile > uncheck > Save
    08-17-11 12:58 PM
LINK TO POST COPIED TO CLIPBOARD