1. necw's Avatar
    I just checked my log because the phone is dying in 3 hours without being used(also getting very hot) and I saw that I receive once every 5-8 sec the error net.rim.media-MftH. Why is this happening ? I think that because of this the battery empties itself without using the phone
    Last edited by necw; 12-02-11 at 07:01 PM.
    12-02-11 06:50 PM
  2. xLcs's Avatar
    I've had similar issues with my previous 9900. battery heating for no reason and very very high discharge rates roughly 20%/hr even on idle.

    I would recommend that you do a 1 for 1 swap.
    12-03-11 09:56 AM
  3. necw's Avatar
    I think so... I just changed back to my original os .296 as without any apps or anything i have the same problem with the battery... So you say that I shout go back to the mobile operator and change the phone ? Out of your experience how fast do they give me another phone ?
    12-03-11 10:25 AM
  4. xLcs's Avatar
    They probably would not do a swap if there isn't a major fault in the phone.. That error message might seem to be able to do the trick. Just tell them that the phone is going crazy etc and link all the problems together and blame it on them

    I got my replacement 15 minutes later and it hasn't gave me any issues ever since.
    12-03-11 11:06 AM
  5. nieedo3's Avatar
    update ur os to .540
    12-03-11 02:15 PM
  6. necw's Avatar
    update ur os to .540
    this happened after i upgraded to .540 from my original .269. Now im back on .269, no error but again 4hrs without using it and even with my signal turned off
    12-03-11 06:02 PM
LINK TO POST COPIED TO CLIPBOARD