1. Smartie020's Avatar
    Hey guys,

    I hope you all had a good start in 2012

    I have a question regarding the E-Mail display options, because when my E-Mails are displayed (sorted) by subject my BB doesnt show all mails. Thats because theyre grouped together but some of them are practically gone when my Mails are displayed by subject. When the display style is changed to "Single Messages" it does show all mails, but my inbox is like a mess... no overview at all. So Id like to keep the setting displayed by subject?!
    Is there something wrong or a known solution?

    Jannik


    Problem solved!
    Last edited by Smartie020; 01-07-12 at 09:21 PM.
    01-03-12 03:27 PM
  2. Mark PPG's Avatar
    Am I mistaken in thinking emails with f same subject will be grouped together? Is that what's happening? Or messages are completely missing?

    Mark
    @allaboutmybb
    www.allaboutmybb.com

    Posted from my CrackBerry at wapforums.crackberry.com
    01-03-12 03:43 PM
  3. kjjb0204's Avatar
    Are you using gmail by any chance? I'm having a similar problem. When I group by subject, the archived messages still show and if I group by by single message, some of them just disappear. I've resorted to changing the Delete On to prompt and just manage via pc later.

    Sent from my Big Red BlackBerry 9930
    01-03-12 03:46 PM
  4. Smartie020's Avatar
    Messages are completely missing when grouped by subject....
    @ kjjb0204: same problem but the other way around^^

    All these little bugs are driving me a lil crazy. But I love my BB sooo much
    01-03-12 04:56 PM
  5. nah.uhh's Avatar
    Am I mistaken in thinking emails with f same subject will be grouped together? Is that what's happening? Or messages are completely missing?



    Mark

    @allaboutmybb

    www.allaboutmybb.com

    Posted from my CrackBerry at wapforums.crackberry.com

    Both. It is SUPPOSED to group the messages by subject/conversation - but there is a bug where not all the emails are displayed when group by subject.

    The easiest workaround to have the missing emails show up in 'group by subject' mode, is to switch to "single message" then back to "group by subject". Should only need to be done once after a reboot or encrypted lock.
    01-03-12 07:01 PM
  6. Smartie020's Avatar
    Nobody has a clue?
    It looks like this when I get an email. You can see the notification at the top but there is no e-mail displayed in my mail app....?!
    01-05-12 08:49 AM
  7. Smartie020's Avatar
    7.1 fixed it for me
    01-07-12 09:21 PM
  8. chappy5150's Avatar
    How do you get gmail to work with the BOLD?
    01-07-12 09:24 PM
  9. Smartie020's Avatar
    I have no idea cause I did nothing. 7.1 worked like a charm. It works now.
    Try to install the OS
    01-07-12 10:45 PM
LINK TO POST COPIED TO CLIPBOARD