1. Ekilla's Avatar
    Before on my Bold 9700, I went to browser and to type something on the url link, I pressed double space bar to make a period sign. Doesn't work for Bold 9900?
    02-25-12 06:18 PM
  2. coldfir3's Avatar
    works for me...
    02-25-12 06:26 PM
  3. T
    Try a battery pull maybe? And it's usually a double space for a period in a text box (like when making a reply here on cb). It should be a single space in the address bar or when entering a period or an @ symbol in an email address in a field.
    02-25-12 06:41 PM
  4. andy_mk3's Avatar
    Double space doesn't work in the URL bar.
    02-25-12 07:24 PM
  5. jai23cool's Avatar
    Try checking your keyboard options, if you got double space turned off or sumthing.
    02-26-12 12:48 AM
  6. mssca's Avatar
    If the double space dot not appearing on the browser only, then this is because on the drop down the link will appear with the dot for you to select.
    Last edited by mss-ca; 02-26-12 at 01:19 AM.
    02-26-12 01:16 AM
  7. Adrianobr's Avatar
    works for me...
    02-26-12 01:37 PM
  8. Bold_until_Hybrid_Comes's Avatar
    It still works bru
    02-26-12 08:56 PM
  9. Ekilla's Avatar
    For me the double press spacebar period works when I:
    -text
    -write something in memopad

    I notice on the url link browser if you press "www" then press spacebar once, it will give you the period. Well thats weird, i guess it works for some people but not all. oh well...
    02-26-12 10:48 PM
LINK TO POST COPIED TO CLIPBOARD