1. stillzmatik's Avatar
    I feel rather noobish asking this, but for some reason I cannot get DM to recognize my new 9900. I thought it may just be a bad connections, but DM recognizes both my Playbook and 9700. When I plug the 9900 in nothing happens. Any ideas?

    Posted from my CrackBerry at wapforums.crackberry.com
    11-16-11 09:47 PM
  2. Fret Madden's Avatar
    I had some issues at first with DM recognizing my 9930, it may be due to DM 6.1 not being fully ready for devices with OS 7. This isn't going to be the most technical answer, but it worked in my case: reboot with your 9900 plugged in, try DM; if it fails pull the battery and wait for the PC to recognize there's something plugged in. At this point there may be a message about installing drivers. Pop your battery back in; once it's finished rebooting try DM again. If it fails, look for this icon (BlackBerry Device Manager) in your system tray and exit that before trying DM again. There's been a couple reports that this interferes with the process. You may have to repeat this a time or two, but once your 9900 is recognized there shouldn't be issues going forward.

    Also make sure DM is running with administrator privileges (should be default). If it doesn't look like this: with the shield in the bottom right, you'll need to right-click the icon, go to the Compatibility tab and check "Run this program as an administrator".
    11-17-11 12:57 AM
  3. Nashstruck's Avatar
    install the latest version of DM from blackberry.com

    it should fix the issue.
    11-17-11 07:55 AM