1. HattonX's Avatar
    My colours seem to be all distorted/negative, I don't really know how to explain it. Here's a picture similar too it.



    Does anybody know how I'll be able to resolve this issue? I've finally got my BB back on after hours of messing about, but now this is the big problem.
    11-10-11 12:36 AM
  2. Zwickliffe's Avatar
    Try going into options -> Accessibility (2nd from bottom) -> Color contrast and make sure that it is not reversed
    HattonX likes this.
    11-10-11 12:42 AM
  3. HattonX's Avatar
    Nope, doesn't change anything.
    11-10-11 12:45 AM
  4. Zwickliffe's Avatar
    So it is set on "normal"?

    Have you tried doing a battery pull?
    HattonX likes this.
    11-10-11 12:46 AM
  5. HattonX's Avatar
    Yup, it's set to normal and has never been changed. The battery pull hasn't affected it whatsoever.
    11-10-11 12:50 AM
  6. Zwickliffe's Avatar
    Hmm. That's really weird. Could you post a screenshot of the home screen?
    HattonX likes this.
    11-10-11 12:51 AM
  7. HattonX's Avatar
    Well when I took a screenshot using BBSAK, it just showed up as the normal home screen. But to me, the image is quite negative/distorted.
    11-10-11 12:53 AM
  8. Zwickliffe's Avatar
    That's what I was worried about. That tells me that there is probably a loose ribbon or something of that sort on the inside. Time to call support or take it back to your carrier if you are within the return window.
    HattonX likes this.
    11-10-11 12:54 AM
  9. HattonX's Avatar
    Is it not worth me trying to sort it myself? I mean I've done many a thing similar to this in the past but I just wanted to clarify the source of the problem before fiddling about with things you see.
    11-10-11 01:01 AM
  10. Zwickliffe's Avatar
    Well if you're in warranty I don't see any point in taking the chance of ruining it more and voiding warranty. If it's no longer in warranty then open it up and see if you can fix it - if you do, you're braver than me.

    Posted from my CrackBerry at wapforums.crackberry.com
    HattonX likes this.
    11-10-11 01:11 AM
  11. HattonX's Avatar
    Yeah it's not under warranty no more, so either way I don't have a loss. If it breaks completely, I'll just have to fork out for a new phone I guess. Thanks for the help, means a lot.
    11-10-11 01:14 AM
  12. Zwickliffe's Avatar
    Really sorry to hear - I hope it all works out. If you wouldn't mind, update this thread when you're finished sorting it out so I can see how it goes. Best of luck!

    Posted from my CrackBerry at wapforums.crackberry.com
    11-10-11 01:18 AM
  13. 10-Dee-Q's Avatar
    try upgrading to latest OS and before you do so, wipe your device.
    so sorry tho hear this..
    11-10-11 03:45 AM
  14. mc21's Avatar
    Yeah it's not under warranty no more, so either way I don't have a loss. If it breaks completely, I'll just have to fork out for a new phone I guess. Thanks for the help, means a lot.
    This phone should be under the 1 year manufacture warranty right? I have Verizon and they would definitely send a refurb in this situation. Hope your carrier would be willing to do the same.
    11-10-11 04:00 AM
LINK TO POST COPIED TO CLIPBOARD