1. docchizz's Avatar
    Is this a new OS 7 thing that I need to figure out?

    On my old Bold 9000 when I deleted emails from my email icon, I would get the option of deleting from handheld and inbox.

    Now on the 9900, all the messages go into the integrated message folder and when I delete from there, it does not give me that option. This is quite annoying since now I have to manually go into my inbox and delete these messages again.

    There has got to be a way to fix this...........I should note, I would delete the emails from my email icon, but my new messages aren't going there.


    Please help
    08-13-11 04:25 AM
  2. simsim's Avatar
    Hmm, so you mean the only option is to delete from handheld?
    And if you wanted to delete from the server as well you need to go to your PC?

    That would be annoying (and a step backwards), but not as big of a problem as if the action deleted the email everywhere.
    08-13-11 07:10 AM
  3. pblakk's Avatar
    That could be annoying, especially if you deal with heavy email you need to make sure remains on the server.

    Can you test this on a Gmail account associated email message and check back in if you don't mind? I'd be curious.

    Posted from my CrackBerry at wapforums.crackberry.com
    08-13-11 12:56 PM
  4. docchizz's Avatar
    I fixed the problem. I deleted all my email accounts then re-activated them. For whatever reason when I restored my backup something got screwy with the emails. It's working fine now for all new emails
    08-13-11 03:22 PM
  5. simsim's Avatar
    Sorted.

    Lovely jubly. Strike that from the complaints list.
    08-13-11 06:37 PM
LINK TO POST COPIED TO CLIPBOARD