1. gages97's Avatar
    With my 9930 after pulling the unit out of the holster it takes a few seconds (~3) for the screen to come on. With prior bbery's it was immediate. I don't see a setting for this. I checked my curve 8900 and do not see an option for it either.
    09-20-11 06:16 PM
  2. John Yester's Avatar
    couple questions

    First what version OS?



    Also do you:

    Use BB groups?

    Weak signal?

    Or any app's that constantly update?
    09-20-11 06:27 PM
  3. John Yester's Avatar
    Oh also do you use the standard holster?
    09-20-11 06:28 PM
  4. lovin2act's Avatar
    With my 9930 after pulling the unit out of the holster it takes a few seconds (~3) for the screen to come on. With prior bbery's it was immediate. I don't see a setting for this. I checked my curve 8900 and do not see an option for it either.
    My screen typically comes right on when I deholster, but the clock takes a second to update so I give out the wrong time alot haha!
    09-20-11 06:29 PM
  5. gages97's Avatar
    7.0.0.254 no BB groups, signal is fine, no constantly updting apps (that I can think of), yes standard holster, leather one coming tmrw.
    09-20-11 06:29 PM
  6. jaytee1o4's Avatar
    Mines did the same thing. Once I took the SD card out it stopped. It was such a pain in the neck. I'm going to try formatting the card and see if that helps.
    09-20-11 07:24 PM
  7. gages97's Avatar
    Pulled out my SD card, does not seem to make a difference. Is this an issue with my particular device?
    09-20-11 09:13 PM
  8. rcozzo's Avatar
    I have this happen occasionally also. I also notice this lag sometimes when switching apps. This phone in general is so snappy, that these little one or two second lags are really apparent. My 9650 used to do this stuff all the time.
    09-20-11 10:25 PM
  9. gages97's Avatar
    So is this my specific device or is this a 9930 "feature"?
    09-21-11 07:20 AM
LINK TO POST COPIED TO CLIPBOARD