1. scywin's Avatar
    I wish to reset my default email account on a new Bold 9900. After navigating to Default Services, I see choises for Calendar (CICAL), Contact List (SYNC) and Messaging (CMIME), but there are no choices available except for the current default, which is wrong. How do I get one of the other choices to show so I can change the selection?
    09-01-11 02:29 PM
  2. mister_turtle's Avatar
    Is it possible that you have not set up your other email accounts correctly on your new 9900?

    Battery pull?
    09-01-11 02:35 PM
  3. scywin's Avatar
    The accounts are there and I am receiving email. I need to reset the default. Battery pull has no effect.
    09-01-11 02:44 PM
  4. papped's Avatar
    Try resending the service books.
    09-01-11 02:45 PM
  5. scywin's Avatar
    Tried that. No effect. I just tried deleting the account that is the current default. Now I get a message saying Message Services are not set up. Can't seem to find Message services on the rearranged menu.
    09-01-11 02:49 PM
  6. funnykindel's Avatar
    maybe you did not install your OS well
    09-01-11 02:56 PM
  7. papped's Avatar
    Did you restore everything from another phone on an older OS?
    09-01-11 02:57 PM
  8. scywin's Avatar
    I upgraded from a 9700 to a 9900. The new phone works fine except I need to get the default email account set up correctly.
    09-01-11 03:03 PM
  9. scywin's Avatar
    maybe you did not install your OS well
    There is no apparent problem other than getting the default mail account set up correctly, but thanks for the suggestion.
    09-01-11 03:09 PM
  10. papped's Avatar
    If you transferred the accounts over using something like the transfer tool in DM, that's probably why.
    09-01-11 03:14 PM
  11. scywin's Avatar
    If you transferred the accounts over using something like the transfer tool in DM, that's probably why.
    So what do I do about it? My sense is I just need to reset the default, but I can't figure out how to do it.
    09-01-11 03:16 PM
  12. jimmyboygl's Avatar
    Options > Device > Advanced System Settings > Default Services

    Or just typing "Default Services" and letting beloved Universal Search do it's thing should fix it...!
    FernleyE likes this.
    09-05-11 10:23 AM
  13. scywin's Avatar
    The menu is different on OS7. I ultimately deleted all the accounts except for the ome I wanted to be the default and reentered them again. That fixed the problem.

    Posted from my CrackBerry at wapforums.crackberry.com
    09-05-11 10:49 AM
  14. funnykindel's Avatar
    thanks a bunch
    09-07-11 09:10 AM
  15. maccauk's Avatar
    i deleted all accounts then re-entered them from new using same details.took a couple off attempts but worked in end.hope this helps
    09-07-11 12:28 PM
LINK TO POST COPIED TO CLIPBOARD