1. alpha beta gaga's Avatar
    phone had 50% charge or so. was on silent. placed in holster and screen switched off as normal. removed a couple of hours later phone didn't come out of sleep as usual so pressed the power key and got the red led/blackberry starting/switch off loop that has been reported when plugged in and charging. phone is on 7.0.0.585 which i thought (?) had fixed that annoying loop

    managed to get going again with a batt pull. anyone else had this on that software?
    Last edited by alpha beta gaga; 02-02-12 at 11:36 AM.
    02-02-12 11:31 AM
  2. robsteve's Avatar
    You probably had an app running that doesn't go to sleep. With touch screens you can sometimes press an icon to start a program while slipping it into the holster.

    If you have the option to, try upgrading to the latest OS 7.1.0.205. It has a battery monitoring app that will help find any problematic apps.
    02-02-12 11:51 AM
  3. alpha beta gaga's Avatar
    cheers. is that an official update? when was that released?
    02-02-12 11:55 AM
  4. robsteve's Avatar
    It is a leak, but pretty painless to install if you have a PC. In the thread it mentions that one of the American carriers has it out in testing.

    http://forums.crackberry.com/leaked-...-fixes-689947/
    02-02-12 11:57 AM
  5. alpha beta gaga's Avatar
    cool. i'll wait for it to come through desktop manager. pretty sure i didn't have any apps running (only use fbook and twitter) but thanks for the help anyway
    02-02-12 12:10 PM
LINK TO POST COPIED TO CLIPBOARD