1. Sotonomics's Avatar
    I have had two Bold 9900s. I have had to do hard resets on both which never fixed these issues. I swapped out the first to find them with the same issue. My speaker will randomly stop working. It's not the front speaker for conversations, but the sound and notification speaker on the back. I perform a soft reset, and it fixes until it decides to do it again.

    Another issue. Everytime I read a text message and back out without replying, it saves a draft. This is annoying to me. I hit del all the way to the beginning and it still saves a draft.

    I haven't seen anywhere with these issues being common. I figure a software update would fix them, which there hasn't been an official release from AT&T. These problems in combination with no autofocus is pushing me to go back to my 9800.

    has anyone else experienced these issues?
    11-29-11 10:58 AM
  2. Angelo_Campher's Avatar
    Problems I have. I cannot calibrate the compass and my bridge browsing is frustratingly slow.

    I have tried various solutions which I have come across on this board but it remains slow regardless. Bridge using my 9700 absolutely motors.

    What could the problem be?
    11-29-11 11:06 AM
  3. Fret Madden's Avatar
    Problems I have. I cannot calibrate the compass and my bridge browsing is frustratingly slow.

    I have tried various solutions which I have come across on this board but it remains slow regardless. Bridge using my 9700 absolutely motors.

    What could the problem be?
    Please start your own thread for issues unrelated to the OP. Hijacking is frowned upon.

    I have had two Bold 9900s. I have had to do hard resets on both which never fixed these issues. I swapped out the first to find them with the same issue. My speaker will randomly stop working. It's not the front speaker for conversations, but the sound and notification speaker on the back. I perform a soft reset, and it fixes until it decides to do it again.

    Another issue. Everytime I read a text message and back out without replying, it saves a draft. This is annoying to me. I hit del all the way to the beginning and it still saves a draft.

    I haven't seen anywhere with these issues being common. I figure a software update would fix them, which there hasn't been an official release from AT&T. These problems in combination with no autofocus is pushing me to go back to my 9800.

    has anyone else experienced these issues?
    It might be a better idea to replace your device considering there's hardware issues. As far as the text bug, are you typing at all in the field? You mention pressing "del", and that's an actual key on the keyboard. If you're looking at a text and afterwards press the back/escape key or close using the menu then you shouldn't have a draft.
    11-29-11 12:34 PM
  4. Devil's Avatar
    Same here! It's sooo annoying!
    Sometimes, for a reply, if I type something and hit the back button, there's a draft saved AND the original text saved.

    And almost ALL times, when I compose a new SMS by opening the SMS window, and then typing contact name in the To: field and select that contact - it will drop the cursor to the second To: field and end up becoming a draft.
    01-30-12 01:03 AM
  5. sulcopete's Avatar
    I have noticed that anything in the reply field will compose a draft. If that happens, I press the menu button and then select Clear Field. A confirmation message will ask Clear Field Contents? Select Yes and then back out using the back key and there should be no draft saved. Seems cumbersome...but works for me every time.
    Last edited by sulcopete; 01-30-12 at 06:47 AM. Reason: grammar
    01-30-12 06:47 AM
  6. sulcopete's Avatar
    Regarding the speaker issue...have you tried pressing the menu button when that happens and selecting Activate Handset or Activate Speakerphone or Activate Headset according to your preferences? Sometimes the phone will get it wrong for me too...but this is a quick fix.
    01-30-12 06:51 AM
LINK TO POST COPIED TO CLIPBOARD