1. DrLouie's Avatar
    Does anyone else have issues getting the program that you have associated with the convenience key to activate? It seems that I have to press really hard (and even then it won't always activate).
    09-20-11 02:05 PM
  2. papped's Avatar
    Nope, activates very easily
    09-20-11 02:06 PM
  3. John Yester's Avatar
    Not hard at all. Actually mine gets hit quite often causing my screen capture app to take lot's of screen shots for me
    09-20-11 02:08 PM
  4. big samm's Avatar
    i had the same problem launching the camera app. Took several press before something had happened... You really have to press it all the way down.

    Posted from my CrackBerry at wapforums.crackberry.com
    09-20-11 02:11 PM
  5. DrLouie's Avatar
    Well since I just got it 2 days ago, maybe I should return it and get another one from the carrier.
    09-20-11 02:11 PM
  6. DocDRM's Avatar
    DrL, I sometimes think mine isn't working (9800), but I've come to realize I frequently push the button at the "wrong angle", i.e. not straight in.

    Mine is tied to Vlingo, and I have to hold it in while speaking. Big hands (shoes, too) seem to cause me to push it in at an angle. I've learned to be conscious of that. (I like google map's voice search - hold down the green phone button.)

    Not saying that's your issue, but check yourself out on that.

    P.S. I MISS having 2 convenience keys from my BOLD 9000 - can't wait for 9900 (come ON ATT!), wish it had 2!
    09-20-11 02:43 PM
  7. Masahiro's Avatar
    Does anyone else have issues getting the program that you have associated with the convenience key to activate? It seems that I have to press really hard (and even then it won't always activate).
    I'm having the same issue, and it cropped up a couple weeks ago. I've installed two different OS with the same issue; the convenience key doesn't activate, especially when the phone comes out of the lock screen.
    10-14-11 04:08 AM
LINK TO POST COPIED TO CLIPBOARD