1. CarmenAPS's Avatar
    I set up a gmail acct, on by BB Bold 9930, & now it is showing up as my Contacts only default email addr. Is there a way of getting rid of this and setting up the proper email account without wiping the device?
    09-26-11 07:54 AM
  2. rrrebo's Avatar
    Type O to open Options or S to open universal search. Type the word "default" and select "Default Services", or, in US, choose the Options icon and click Default Services. Here you can select your Contact list default.

    Posted from my CrackBerry at wapforums.crackberry.com
    09-26-11 08:15 AM
  3. CarmenAPS's Avatar
    Type O to open Options or S to open universal search. Type the word "default" and select "Default Services", or, in US, choose the Options icon and click Default Services. Here you can select your Contact list default.

    Posted from my CrackBerry at wapforums.crackberry.com
    I tried this, rrrebo, but the only default it allows me to pick is the gmail acct. My other accts are not listed.
    09-26-11 08:38 AM
  4. rrrebo's Avatar
    Need more details on what you are wanting. Are you trying to sync contacts with some other e-mail account's address book?
    09-26-11 10:13 AM
  5. CarmenAPS's Avatar
    I used to sync my contacts, to Outlook, using my verizon email acct. The verizon email acct was the default for both. I set up a new gmail acct on my BB & this gmail acct automatically became the default acct for contacts on my BB. I tried to change the default, on the device, but the only accts listed is the gmail acct. No longer is the verizon acct listed.
    09-26-11 10:41 AM
  6. rrrebo's Avatar
    Which account is listed as your default for Messaging (CMIME)?
    09-26-11 11:41 AM
  7. Laura Knotek's Avatar
    The default CMIME address needs to be the same as the default email address in Outlook.

    If you also do calendar sync, the default CICAL needs to be the same as the default email address in Outlook.

    Posted from my CrackBerry at wapforums.crackberry.com
    09-26-11 11:51 AM
  8. CarmenAPS's Avatar
    My default Calendar & Messaging addresses is the verizon acct. This is true for the default email address in Outlook
    09-26-11 12:22 PM
  9. nes36's Avatar
    hello all, i had the same problem my contacts where synced to the wrong email and i could not change it at all, i found this way from an old post here on this website and it worked right away, this is what i did.
    backed up my contacts using blackberry protect
    go to contacts.
    hit blackberry button and choose options.
    then just type rset and it will prompt you to delete your synced contact list, hit okay and delete it.
    after that is done go to your blackberry protect and install your contact list again and voilla the email is gone and i can choose what email i want to sync to.
    hope that helps
    09-26-11 01:09 PM
  10. CarmenAPS's Avatar
    nes36: tried it & it did delete the gmail address as default, but I didn't get the verizon acct as a choice. The default is now 'Unknown' ...
    09-26-11 01:49 PM
  11. nes36's Avatar
    carmenAPS: what i did was delete my email from the email setting menu and reinstalled it and that gave me the option to sync my contacts again and which email i wanted to sunc to, i am in canada and my outlook is from my ISP and they dont support sync for contacts so i synced it to a gmail account, hope that helps.
    09-27-11 10:49 AM
  12. jjhrad's Avatar
    I had this problem on my 9900 and did what nes36 suggested. It worked. However, I now also have "unknown" as my default service for contacts instead of the gmail address. I did eliminate the gmail account completely from my carrier's BIS. I know the default service ought to be the same as my Calendar CICAL and Messaging CMIME email addresses, but it is not causing me any grief being listed as "Unknown".
    11-28-11 01:07 PM
LINK TO POST COPIED TO CLIPBOARD