1. push007's Avatar
    Wondering if anyone else ran into this problem before.

    One of our users is having a problem with contacts. When he go to compose a email. It says that "This entry has no email address".

    I take a look in the contact for this person on the BB and it is right it does not have a email address. I checked in outlook and it does show the contact with a email address. (Everything should be good. Its very strange. No space or nothing.)

    This only happens to some contacts not all. He has random contacts without email address. He has over 1200 contacts could this be causing a problem?

    It seems to be some contacts are not being pulled down from BES properly. I thought ok quick fix I wiped the device and removed the user from the BES then re-added the user back in just to make sure no settings get copied over again.

    But still no luck after enterprise activation it still does not show the email address in the contact field for the same person. Other contacts work just fine.

    I usually can search and find an answer but this time I am really stuck. So thanks for any help.

    P.S. I am have not tried the Desktop Manager because we try not to use that on the clients PC's.
    09-23-11 05:07 PM
  2. push007's Avatar
    The strange part is if I edit the contact and update the email address in outlook. It updates and starts working fine.

    Anyone know why this is happening?
    09-23-11 05:18 PM
  3. push007's Avatar
    I guess this is just a problem I am having.

    09-26-11 07:06 AM
  4. o4liberty's Avatar
    I am having the same issue but just with groups. When I load a group in a email it prompts me that one or more does no have a email address. But they all do and the emails all go out fine.
    If I do a re boot it won't happen for a few days then it comes back!
    09-26-11 07:22 AM