1. 1ching's Avatar
    Hi guys,

    i live in HK and i am aware tat the torch 9800 has chinese handwriting input. however, it is not available for 9900... is it correct? have u any of u heard anythg if the new OS will include tat function?

    thanks a lot
    09-18-11 09:10 AM
  2. cbvinh's Avatar
    Hi guys,

    i live in HK and i am aware tat the torch 9800 has chinese handwriting input. however, it is not available for 9900... is it correct? have u any of u heard anythg if the new OS will include tat function?

    thanks a lot
    I recently upgraded my 9850 to 7.1 and there's a module for handwriting recognition. The update doesn't include handwriting recognition by default, but it can be added when you Customize the update.

    Settings for this are accessed via Options->Typing and Language->Handwriting. There are the following options:

    Prediction
    Learning
    Punctuation
    Symbols
    Gestures
    Numeric
    Latin
    Auto-commit Timeout
    Simp/Trad Translation

    I don't know how to use the handwriting input system, so I can't say if it's all there for use, but there's something in there...
    12-19-11 05:38 PM
  3. cbvinh's Avatar
    Well now... I just hosed myself. I switched the Keyboard Input to Chinese, to see if it will give me a drawing area for handwriting input, and the Options page now flashes "Input system error. The system is being restarted." over and over again. The little send/receive icon on the top right will flash with two Chinese letters as well, which I guess means Chinese input? There's no way to pick anything on the Options menu past this point, even to reselect the Keyboard Input. Everything else is okay though, like calling, home page, etc.
    12-19-11 05:50 PM
  4. cbvinh's Avatar
    I got myself out of the problem!

    From the Home screen, I went to Options, which brought up the error message, like before. I used the Menu key to manually bring up the Keyboard, which was now set up for handwriting input! I could scribble some things. Unfortunately, I don't know Chinese, so it wasn't useful. However, I was able to select English from the list of input languages and that got me back to English.

    Everything is back to normal. No more error messages.

    Looks like Chinese input is there, but not quite there yet...
    12-19-11 06:48 PM
LINK TO POST COPIED TO CLIPBOARD