1. BooFA1010's Avatar
    When I plugged my phone in at night I got the clock appear on the bed side mode. I woke up this morning and my battery didnt charge at all. Then I tried plugging the phone into my computer which I always did and it worked. I am getting the same issue with the bed side mode showing but it isnt charging the battery.
    I did an OS update yesterday, would that have messed it up?

    edit: Also I want to add that desktop manager also does not recognize the phone anymore when i plug it in my computer
    Last edited by BooFA1010; 12-27-11 at 08:31 AM.
    12-27-11 08:27 AM
  2. mohawk apple's Avatar
    Maybe try a couple battery pulls see what happens!
    12-27-11 08:34 AM
  3. BooFA1010's Avatar
    Maybe try a couple battery pulls see what happens!
    I gave that a try and it seems to be working when I plug it into the computer. I havent tried plugging it on the wall yet. Thank You!
    12-27-11 08:53 AM
  4. calicocat2010's Avatar
    Are you using the charger that came with the box? Or something different? If you're using the one that's in the box, that may be the culprit. I have read on here that BB users charge when their battery is low, and when they use the OEM charger whatever that means....try a new different charger like the Nokia charger that obliquez talks about on here OR try a Torch 9800 charger, which works for me, since I have not had any problems at all yet on my 9900( bought mine Dec 15th) I have not even touched the one that came from the box.
    12-27-11 11:13 AM
LINK TO POST COPIED TO CLIPBOARD