01-11-12 12:33 PM
64 123
tools
  1. Nashstruck's Avatar
    My wife's two month old 9930 with full 374 has been doing this for about a week now. She doesn't have Blink, MeterBerry, or SixTools, and has not loaded anything new for more than a month. She's tried two different AC chargers on two different circuits and the car charger, To this point, the battery pull seems to fix it long enough to recharge the battery.
    Try installing the latest os (.5xx) and report back if the issue still exists..
    12-04-11 01:26 AM
  2. JECHG's Avatar
    Thank you nashstruck , im not using Blink ... y dont know which is the problem, the only app that i have is twitter, facebook and shazam.

    Mi actual OS is: (v7.0.0.353, platform 5.0.0.544) , is this the the latest os??

    Thank you
    12-05-11 08:57 AM
  3. underway99's Avatar
    Thanks. I plan to do that when I next see her. I'm not up to talking her through doing it herself.
    12-05-11 09:52 AM
  4. TheCROW163's Avatar
    Since I've uninstalled blink I haven't had this problem recur. I was using the trial version of the previous version at that time.. A little reluctant to give this latest version a go.

    JECHG, do u use blink?

    P.s. Blink hasn't responded to my email regarding this problem btw... Either they've done an update to fix this quietly or they haven't had enough ppl report this issue to acknowledge it just yet...
    Wat are you using instead? Is there an app that has the same options?
    12-05-11 05:12 PM
  5. jhwo99's Avatar
    I installed a new version of os 440 from AT&T.
    I bought Blink, so I had the last version.
    For now, I didn't install Blink and the charging problem is gone!

    For some reason I think, Blink was the problem!
    12-05-11 05:14 PM
  6. JECHG's Avatar
    I have a new problem, now my bold 9900 is charging, but doesnt have a complete charge, only 95%, does any one have a solution for this??

    my two principal problems are:

    1. No charge and have to do soft reset
    2. Charge only 95% of the battery

    My current OS is:

    v7.0.0.353
    platform 5.0.0.544

    Thank you
    12-06-11 12:50 PM
  7. JECHG's Avatar
    I dont have any apps on my phone, only the basics: twitter, facebook ...
    12-06-11 12:51 PM
  8. JECHG's Avatar
    Can some one tell me wich was the solution for this problem???

    Thank you
    12-07-11 03:51 PM
  9. lonedog's Avatar
    Funny, I just updated my Rogers 9810 the other day from 7.0.0.254 to 7.0.0.540 and have run into the same charging issue. No matter where I plug the 9810 into - a charging pod, directly into a charging cable, or connected to my computer - the phone comes up with an error message that says there is an incompatibility preventing the phone from charging, yet the same battery plugged into my old 9800 using the same connections charges with no problems. I didn't have the charging problems before I upgraded the OS. Seems RIM must have made a code change in 7.0.0.5xx that is the root of all the charging problems with the OS 7 devices.
    12-09-11 03:41 PM
  10. Nashstruck's Avatar
    Can some one tell me wich was the solution for this problem???

    Thank you
    Hey JECHG,

    Why don't you try to take the OS up to .585 (official was just released by vodafone.de) or down to .296 (which comes stock with the 9900 in most countries). I am currently using OS .540 and haven't read about anyone with your type of problem (yet!). It sounds to me like a software error.. So give the OS update a go and let us know if it helps.

    p.s. You seem new to the forum. Any idea how to update your OS? We can give you some links if you assistance...
    12-09-11 03:52 PM
  11. Nashstruck's Avatar
    Can some one tell me wich was the solution for this problem???

    Thank you
    It appears some ppl are having similar-ish problems as you are... http://forums.crackberry.com/blackberry-bold-9930-9900-f235/official-os-7-0-0-585-bold-9900-a-677228/index4.html
    12-10-11 05:12 AM
  12. olblueyez's Avatar
    Why not ditch the junk charger RIM gave you and get one that is capable of doubling your battery life.

    Nokia AC-6U
    12-12-11 10:37 AM
  13. zamboni08's Avatar
    Bouncing over from:

    http://forums.crackberry.com/blackbe...y-pull-664663/

    Removing Blink worked for me. I'm blown away that that app caused me so much frustration. Although I'm sure it's been done plenty, I emailed mobihand support.

    FINALLY
    01-11-12 10:34 AM
  14. EjazBHR's Avatar
    When I charge directly with the charger it doesnt work, i have to restart the phone in order for it to work.

    If I use the OEM BB 9900 Charging cradle/station it charges without needing to restart the phone.

    I have Blink installed and i'll wait till they fix the issue.
    01-11-12 12:33 PM
64 123
LINK TO POST COPIED TO CLIPBOARD