1. BBshark's Avatar
    Hello all,

    I'm the proud owner of a new Bold 9900 and I'm loving it. However, I cannot watch any youtube videos. everytime I click on a video (any video) I get a black screen with a green revolving wheel and the word 'buffering' and then I get an error msg that says: "content not available. Server is blocked or unresponsive".

    Can anyone help?

    Thanks!
    08-12-11 04:46 PM
  2. Fubaz's Avatar
    hmm, i just tried this as well, and same error on Bell.
    m.youtube.com
    WiFi on and WiFi off same result.
    08-12-11 04:49 PM
  3. kenshaw's Avatar
    I just tried using the youtube app and it worked for me.

    I'm also on Bell
    08-12-11 05:09 PM
  4. atrpm's Avatar
    Make sure the videos are available for mobile view... Man we REALLY need and official youtube app
    08-12-11 05:11 PM
  5. BBshark's Avatar
    I just tried using the youtube app and it worked for me.

    I'm also on Bell
    Did you make sure you were not in Wi-Fi mode?? I can watch the videos as long as I am on Wi-Fi, but it won't work if I'm on the Bell Network.

    I actually just spent over 50 minutes with a BlackBerry support guy, he asked me to delete some service book entries, then he sent them to my phone again and it's still not working.
    08-12-11 10:53 PM
  6. koboss's Avatar
    mine only works with wifi damn it
    08-12-11 11:09 PM
  7. rayzian's Avatar
    mine works on and off wifi...
    08-12-11 11:16 PM
  8. OniBerry's Avatar
    Mine works. I am with Bell as well.
    08-13-11 12:55 AM
  9. FBA's Avatar
    Mine works on both - I am on Bell. It isn't a network issue.
    08-14-11 09:05 PM
  10. JBezeau's Avatar
    I have this problem as well. called tech support and they had no clue what was wrong
    08-14-11 11:01 PM
  11. lorsky87's Avatar
    I just recently purchased the bold 9900 with Bell- I love the phone, but I am having this issue as well.. I am able to play YouTube on Wi-Fi, but not through my network. It's a shame, because I'm paying for data, and I would like to be able to stream videos on my phone.

    Also, does anyone know if more apps such as Ebay & Shazam will be available for the phone anytime soon?
    08-15-11 05:17 PM
  12. sg8330's Avatar
    Bell here, only works on wifi
    08-15-11 05:43 PM
  13. BBshark's Avatar
    ****UPDATE*****
    Hey guys,

    I went to youtube today while on the network only (wi-fi off) and I was able to watch videos!! Then I tried it on wi-fi (no previous issues) and it worked also.

    I honestly cannot say what did it. I spoke to actual BB technical support a few days back and they made me do many things with the service books and the TCP IP but nothing worked.

    However, in the last couple of days I have had to reboot my phone a few times to upgrade apps so I'm inclined to believe that during one of those reboots a fix (whether from BB or Bell) was pushed into my phone and restored that capability.

    In any way, I'm just happy to report it is working now!
    08-17-11 08:40 PM
  14. leftypepper716's Avatar
    Hello all,

    I'm the proud owner of a new Bold 9900 and I'm loving it. However, I cannot watch any youtube videos. everytime I click on a video (any video) I get a black screen with a green revolving wheel and the word 'buffering' and then I get an error msg that says: "content not available. Server is blocked or unresponsive".

    Can anyone help?

    Thanks!
    I got my Sprint Bold 9930 same day it launched, and I couldn't get youtube to play on 3G...only on WiFi...even took the phone back yesterday and they gave me a new one out of the box...took it home and youtube vids played on my 3G UNTIL I turned the phone off at night, then in the morning turned it back on, and again no youtube video will play on my Sprint 3G network...only on Wifi...hope this is just a bug that the next Sprint software update fixes.

    Posted from my CrackBerry at wapforums.crackberry.com
    08-29-11 03:48 PM
  15. troy lee's Avatar
    I really disappointed for can't open youtube on 3G....sucks it works only on wifi
    08-21-12 01:55 AM
  16. Rootbrian's Avatar
    Well, if you don't have a blackberry specific data plan and only a social one, of course it won't work on 3G, only on wifi. Mine works on both. If it doesn't play at all, youtube is known for constantly breaking itself on the mobile site, such as the "invalid response received" error that always seems to show up on the mobile site, every damn time.

    Sent from my Crackberry @ wapforums.crackberry.com
    08-21-12 07:10 AM
  17. 1magine's Avatar
    A bbattery pull will usually resolve this. I believe there are some coding errors in the media player that are responsible.
    08-21-12 12:41 PM
  18. troy lee's Avatar
    Remove your battery then u can watch you tube

    Posted via CB10
    03-24-13 04:41 AM
  19. Rootbrian's Avatar
    Remove your battery then u can watch you tube Posted via CB10
    You can't just "remove the battery" and watch youtube, it won't work. And a one year old thread bump for nothing?
    03-24-13 05:00 AM
  20. troy lee's Avatar
    I just removed my battery then inserted it, then i can watch YouTube smoothly

    Posted via CB10
    03-24-13 05:28 AM
  21. Kobina Acquah's Avatar
    Make sure the videos are available for mobile view... Man we REALLY need and official youtube app
    06-29-13 03:40 AM
  22. Kobina Acquah's Avatar
    I can't watch videos on my blackberry bold
    06-29-13 03:42 AM
  23. Abati Kayode's Avatar
    My name is Abati Kayode. I have lost my new phone BlackBerry Bold 5 pin 296fd3c0 today morning. Please let me know the procedure of tracking your phone.

    Thanks
    08-12-13 03:05 PM
  24. liviuscomodus's Avatar
    I have a BB 9900 and have faced the same issue with youtube not working anymore on my phone (in CH). The solution I found for this is one very simple => downloaded an alternative browser, Opera mini from here => https://appworld.blackberry.com/webs...ode=CH&lang=en , ....and youtube works now like a charm :-). Conclusion: I believe that Google identifies BB default browser and applies a filter to youtube on it. It seems that Opera mini browser is not on the black list of youtube yet ..... I hope you people enjoy again youtube on your BB-s. Liviuscomodus
    06-02-14 02:48 PM
  25. Raphael Lindarose's Avatar
    Hello all,

    I'm the proud owner of a new Bold 9900 and I'm loving it. However, I cannot watch any youtube videos. everytime I click on a video (any video) I get a black screen with a green revolving wheel and the word 'buffering' and then I get an error msg that says: "content not available. Server is blocked or unresponsive".

    Can anyone help?

    Thanks!
    07-10-14 03:04 PM
LINK TO POST COPIED TO CLIPBOARD