1. Nostoi's Avatar

    I'm trying to upgrade from 503 to 540, as I'm on Vodafone and wanted to try out the official firmware. It's not letting me do it. I have then reverted back to the original 296 stock OS, thinking it might allow me to update to 540 - no luck. I run the firmware EXE, the computer restarts, but then nothing shows in the Desktop Manager. I have tried deleting the vendor files, too. Please help, as I don't want to be stuck with 296 again!

    11-18-11 03:31 AM
  2. sefreak's Avatar
    11-18-11 04:18 AM
  3. Nostoi's Avatar
    This seems to be for the 9700 - mine is the 9900.

    In any case, I followed those instructions for the 9900 and it still doesn't work. Deleted both vendor files, etc.

    The Loader.exe program doesn't seem to recognise the new OS - it just links to old OS. Any ideas?

    11-18-11 04:39 AM
  4. Nostoi's Avatar
    Scratch that, got it working. What a hassle...
    11-18-11 05:00 AM
  5. Crucial_Xtreme's Avatar
    You need to re-install the Desktop Manager. When you're setting it up make sure not to select the box in which it asks if you want DM to check automatically for updates. IMHO, the only reason you ever need to use the DM is to back up. When installing new firmware only use the Loader.exe file.
    11-18-11 09:12 AM