1. texasbid's Avatar
    Just picked up a new 2011 Jeep Rubicon with a Media Center 430N (RHB) radio.
    It has uconnect, but appears that the Bold 9900 is NOT compatible????
    It has the regular Bold 9000 and the Bold 9780 listed as compatible.

    Anyone else have the same issue? know how to contact radio mfg or RIM to get the drivers compatible?

    Very disappointing that a new vehicle radio is not compatible with my Bold 9900.
    Here is a link to the page about the radio. Owners - Quality - Media Center 430N (RHB)

    Thanks in advance for any help !
    12-22-11 10:18 AM
  2. will1881's Avatar
    Hey, not sure about this. But i'm assuming this connects with Bluetooth?
    If so, try getting the .503 OS for your phone. I have a BMW and it wasn't pairing with old software, but .503 worked perfectly.
    12-22-11 10:38 AM
  3. texasbid's Avatar
    will1881,
    Yes, it wont set up for BT. I believe that i do have the current OS. 7.1 Bundle 196 (v7.1.0.74, Platform 5.1.0.75)
    I am not able to see the .503 OS version? Where is that located?

    I was told by Jeep (uconnect) customer service that this phone is not supported for this radio...That is interesting since this is a 2011 jEEP and the phone is also new. I figured that it would be compatible. My wifes Torch 9800 sets up just fine.

    I am hoping that someone at RIM would read this and be able to help also.

    Thanks,
    12-22-11 10:51 AM
  4. will1881's Avatar
    That build that you have is quite buggy and the only benefit is wifi hotspot. I remember my bluetooth didn't work so well on that build either.

    Here is .503
    http://forums.crackberry.com/leaked-...9900-a-668958/

    I'm sure it will work, don't listen to their customer service. They know nothing, just what's given to them in books.
    Have a go on .503 once they've made 7.1 official they should fix bluetooth there too.
    12-22-11 10:57 AM
LINK TO POST COPIED TO CLIPBOARD