1. BarryBaas's Avatar
    Hello people,

    I really need some help because I'm slipping from being a very happy BlackBerry user to a not so happy, about-to-throw-this-bold-9900-out-of-the-window-BlackBerry-user!!

    I finally received my Bold 9900 yesterday. I put in my simcard an turned on the device. I didn't have much time and I thought it would be a good idea to use Blackberry protect to copy all my contacts (from my bold 9700). This worked... When I came home later that evening I figured it wouldn't hurt if I connected it with the desktop software through my laptop. Then I noticed I could copy all my 9700 stuff to my brand new bold 9900 so I gave this a try.

    I thought this worked pretty well, but it didn't! I installed facebook and the device needed a reboot, so I rebooted it. When it came back on, it rebooted again by itself!! It did this earlier but I can't remember what I did the other time. I noticed BlackBerry protect wasn't working/ active? When I logged on to BlackBerry protect I noticed it actually was connected to my bold 9900?! I decided to (with the reboots in mind) it would be best to wipe the device, and start from scratch... Only copying the 9700 stuff I needed manually and download all apps from app world. So I wiped it using BB Protect.

    When I turned the device back on... nothing worked! I cannot add an e-mail account, blackberry protect is not active and when I try log on app world it is stuck at please wait.

    Is there a way I can wipe it so it will be like when I first opened the box? Or is that what I did with the wipe?! I have been looking forward to using the Bold 9900 for months and its out to be a huge disappointment?!

    Someone please help me out here
    08-26-11 02:51 AM
  2. Coffee Addict's Avatar
    There is a sticky thread at the top of 9900 forum. It may be able to sort those issues out for you. Have you entered BBID?
    BarryBaas likes this.
    08-26-11 04:24 AM
  3. BarryBaas's Avatar
    There is a sticky thread at the top of 9900 forum. It may be able to sort those issues out for you. Have you entered BBID?
    I think I have tried everything possible. After half an hour in the T-Mobile shop and a few hours of customer service phone calls I finally got the tech dep., when I mentioned that it freezes and reboots it was clear to them that the device needs to be replaced.
    08-26-11 07:14 AM
  4. ibcop's Avatar
    Did you try and bring over all your settings from the 9700? I've read where some users had trouble doing this. It was advised you only copy your contacts and BBM info.
    08-26-11 07:20 AM
  5. technology-fanboy's Avatar
    Did you try and bring over all your settings from the 9700? I've read where some users had trouble doing this. It was advised you only copy your contacts and BBM info.
    Very true, there is no problem with your phone.

    It's just how this new BB ID works.

    You have to wipe your device and start from scratch. I know it's tedious, but once you do it, you're done forever
    08-26-11 07:36 AM
  6. BarryBaas's Avatar
    Very true, there is no problem with your phone.

    It's just how this new BB ID works.

    You have to wipe your device and start from scratch. I know it's tedious, but once you do it, you're done forever
    I wiped it several times.. but sometimes it just reboots! They are sending me a new one this week and I'll just go from scratch! Even in the T-Mobile store they had no idea what was wrong with the device.
    Last edited by BarryBaas; 08-29-11 at 08:06 AM.
    08-29-11 08:02 AM
  7. OniBerry's Avatar
    You transferred all your settings and apps and just mashed em in your new phone. You need to perform a complete wipe. Do not transfer anything over with the Desktop Manager. Start as if it were a new phone. Some people got lucky, and xfer'd all their information/apps/contacts/etc.. to their new phone and everything worked.

    I saw this happen with three people (2 in Rogers, and 1 with Bell), in their stores. The Bell store has since stopped transferring over information/apps to the new devices. There is nothing wrong with your device (That is why TM could not help you). Some of the apps will cause errors when you simply transfer. You need to search the the forum for the thread(s) that deals with these errors, and follow em. That will clear up your handset. If, after a security wipe / factory reset, your phone is still rebooting, then you have not followed the steps properly.

    Hope you get things cleared up, and if you do snag another unit, please err on the side of caution. You are moving to another OS and must realize that some settings and/or apps simply will not work. If you are still unsure after getting your new phone, drop the by the forum. There are always people ready to help.
    BarryBaas likes this.
    08-29-11 08:44 AM
  8. albee 1's Avatar
    There is a sticky highlighted in yellow at the top of the page dealing with this known issue. Good luck.

    Posted from my CrackBerry at wapforums.crackberry.com
    08-29-11 09:19 AM
  9. BarryBaas's Avatar
    A new device is on it's way (mostly because of the reboots) but I want to try to get this unit going so I can cancel the new one. I just wiped it, where do I go from there? I get the welcome video and after that the config menu, where I should be able to add my e-mail accounts and stuff. If I try that, it says it's not available at this time?

    Edit: nevermind, I checked out the other topic and since they are sending me a new device I might as well wait for 2 days.
    Last edited by BarryBaas; 08-29-11 at 10:14 AM.
    08-29-11 10:09 AM
  10. funnykindel's Avatar
    http://forums.crackberry.com/blackbe...9900-a-639185/

    just read the link above. its a simple problem.

    1. back up 3rd party apps with BBSAK (only if you are using an OS6.1 phone please, because only apps working on OS6.1 will work on OS7). if not start from step 2

    2. do a device switch but dont transfer 3rd party apps.

    3. login your BB ID in new phone.(after switch)

    4. restore you 3rd party apps (only if you are using an OS6.1 phone) and enjoy your phone.

    5. re-install all 3rd party apps from app world or other sources.(ignore if you have restored your backed up apps with BBSAK, unless you want to install more apps)

    i hope i helped you?
    BarryBaas likes this.
    08-29-11 10:27 AM
  11. Alberta Blue's Avatar
    Actually, I would recommend logging into BBID *before* the device switch.

    And reload your 3rd party apps through app world, instead of using BBSAK.

    I had this same issue, see the stick thread above.
    08-29-11 11:47 AM
LINK TO POST COPIED TO CLIPBOARD