1. danhnguyen1511's Avatar
    Hi guys, I need some help here

    I bought my 9900 from rogers and brought it back to the states to use it with ATT. Everything works fine except my email setup app. I couldn't set up my email becuz it always says "your device encountered a problem with this application's server" right after i choose "Internet mail Account" to be set up. What should i do??? I really need my email on my fone. Please helpppp!
    08-31-11 11:19 PM
  2. zaandam24's Avatar
    Hi guys, I need some help here

    I bought my 9900 from rogers and brought it back to the states to use it with ATT. Everything works fine except my email setup app. I couldn't set up my email becuz it always says "your device encountered a problem with this application's server" right after i choose "Internet mail Account" to be set up. What should i do??? I really need my email on my fone. Please helpppp!
    oh man that sucks....hopefully some1 can help...
    08-31-11 11:29 PM
  3. danhnguyen1511's Avatar
    Any helps would be appreciated
    09-01-11 12:32 AM
  4. PN009's Avatar
    Thats because of 3 things (from my experience with the issue)

    1. Your BB PIN is still registered with the Rogers network and the user needs to be deleted from their systems
    2. you need to call at&t and give them your IMEI number (find it in options)
    3. You need to go into network options and then run the Diagnostic tool - this sends the ATT network info abt the cell and helps them grab the details of the phone as well.

    Hope this helps you and let me know if everything went ok.
    09-01-11 12:53 PM
  5. freethisberrydotcom's Avatar
    Go into mobile network options - Select Service Status - Under BlackBerry Internet Service : Connection should be Mobile Network .. If it says not connected try to go into options-device-advanced-host routing table , press menu and register now. ..

    Also check to see if you have the correct data plan on your account.
    09-01-11 01:43 PM
  6. blackberry-unlocking710's Avatar
    If all the suggestions here won't help you, try to contact ATT and see if they can help you to set it. (or get some info from them and let us know so we can help more)
    09-01-11 04:26 PM
  7. danhnguyen1511's Avatar
    Thats because of 3 things (from my experience with the issue)

    1. Your BB PIN is still registered with the Rogers network and the user needs to be deleted from their systems
    2. you need to call at&t and give them your IMEI number (find it in options)
    3. You need to go into network options and then run the Diagnostic tool - this sends the ATT network info abt the cell and helps them grab the details of the phone as well.

    Hope this helps you and let me know if everything went ok.
    I have given my IMEI to ATT already and even registered in the host routing table again but it didn't work. As you mentioned that i have to delete my bb pin from rogers network, how can I delete it from rogers?
    Thanks
    09-02-11 12:26 AM
  8. danhnguyen1511's Avatar
    If all the suggestions here won't help you, try to contact ATT and see if they can help you to set it. (or get some info from them and let us know so we can help more)
    I also contact ATT but they had no clues how to fix that problem. They said the device was too new so they didn't know how to fix it.
    09-02-11 12:27 AM
  9. slpayton01's Avatar
    Hello, I would suggest to take your Rogers unlocked 9900 phone into At&t in person!. I have a Rogers unlocked 9900 and At&t had no problem getting me up and running. I have my email up and running just fine. I have never heard of the phone being to new and not able to be set up. I previous had a iphone! I am located in Fl.
    Just a suggestion!
    She

    Posted from my CrackBerry at wapforums.crackberry.com
    09-02-11 02:48 AM
  10. danhnguyen1511's Avatar
    Hello, I would suggest to take your Rogers unlocked 9900 phone into At&t in person!. I have a Rogers unlocked 9900 and At&t had no problem getting me up and running. I have my email up and running just fine. I have never heard of the phone being to new and not able to be set up. I previous had a iphone! I am located in Fl.
    Just a suggestion!
    She

    Posted from my CrackBerry at wapforums.crackberry.com
    Thanks. I have brought my phone to 2 different att stores already, none of them had any ideas about the issue that i have on my phone
    09-02-11 05:05 AM
  11. freethisberrydotcom's Avatar
    Did you end up getting it fixed?
    09-02-11 10:47 AM
  12. danhnguyen1511's Avatar
    Did you end up getting it fixed?
    Sadly no, i still can't set up email on my device. I have tried a lot of ways to fix it but none work.
    09-02-11 01:43 PM
  13. sciblades's Avatar
    having the same issue....
    09-22-11 07:10 AM
  14. BBtoiPhone's Avatar
    Sadly no, i still can't set up email on my device. I have tried a lot of ways to fix it but none work.
    Try registering the device though the online BIS website for att.. Had this same problem when i bought a unlocked rogers 9780 to use on att.. I logged into my ATT BIS site, clicked switch device, put in the new info, re-sent service books and everything worked fine..
    09-22-11 10:08 AM
LINK TO POST COPIED TO CLIPBOARD