1. market58's Avatar
    I want to free up some room on the 9930 and I opened Desktop Manager 6.1. I went to applications and all the foreign languages were preloaded. I attempted to click on remove but it would only allow me to remove a few. i was unable to remove many of them. i clicked and it flashed "pending" and then that would disappear.
    I then tried BBSAK but it would not recognize my device.
    is there any way to remove this stuff?
    When i set the new phone up I used switch devices on DM. That brought over everything that was on my 9650 including some apps that dont work on OS7 currently.
    Any ideas would be helpful.
    10-11-11 07:07 PM
  2. the1onlyjosh's Avatar
    Give BB boss a try. Let's you shrink even more then just languages right from you phone. If you can't get you computer to connect you your phone then restarting your computer should do the trick.

    Sent from my BlackBerry 9850 using Tapatalk
    10-11-11 07:13 PM
  3. albee 1's Avatar
    I removed all of mine except english through the 9930's Setup icon the minute I got it home. Fyi.

    Posted from my CrackBerry at wapforums.crackberry.com
    10-11-11 07:44 PM
  4. market58's Avatar
    I removed all of mine except english through the 9930's Setup icon the minute I got it home. Fyi.

    Posted from my CrackBerry at wapforums.crackberry.com
    I think something went wonky with the phone when I switched devices using DM. I was waiting for that option to remove languages when I did set up but it did not walk me thru that. I believe I should wipe the phone and start over. My Visual Voice mail does not work well either. Porting the 9650 to the OS7 device may have something to do with it.
    10-12-11 05:31 AM
  5. albee 1's Avatar
    I think something went wonky with the phone when I switched devices using DM. I was waiting for that option to remove languages when I did set up but it did not walk me thru that. I believe I should wipe the phone and start over. My Visual Voice mail does not work well either. Porting the 9650 to the OS7 device may have something to do with it.
    There were several posts warning not to use the device switch. Just restore data from your 9650's most recent backup, then sign in to BB ID. This is what I did coming from an 8330 and am having no issues. Sorry for your troubles

    Posted from my CrackBerry at wapforums.crackberry.com
    10-12-11 07:21 AM
LINK TO POST COPIED TO CLIPBOARD