1. peterboi's Avatar
    I have recently got a 9900 and i have two email accounts set up currently. one from @hotmail.com and another from @live.com.

    I can receive emails from the LIVE account but nothing from the hotmail account.

    Is there a way to fix this? Or do i HAVE to forward it through a BIS email account?

    Also how can i make a BIS account? My provider is Rogers.
    09-25-11 02:39 AM
  2. dasDestruktion's Avatar
    If you have setup your emails through the BIS ( SETTINGS > EMAIL ACCOUNTS ) on the device, it should all work just fine. Go in and check the Live account doesn't need re-validated and that the password and things are correct. Perhaps try removing that account and trying again. It should "just work" however. No need to send it through other emails via forwarding or anything.

    Keep us posted.
    09-25-11 02:48 AM
  3. Humga Chan's Avatar
    Try resending the service books?
    09-25-11 03:12 AM
  4. robtanz's Avatar
    I had the same problem and had to go to the Rogers BIS site to revalidate the email.
    https://bis.na.blackberry.com/html?brand=rogers

    Actually used the online agent for help.
    09-25-11 05:31 AM
  5. peterboi's Avatar
    How do you get your username do i have to call in?

    EDIT:
    called in and apparently i don't have a BIS account because i have a blackberry ID?

    Subscribers can use BlackBerry ID to access multiple BlackBerry products, including BlackBerry Protect and the BlackBerry App World™ storefront.

    If a subscriber uses BlackBerry ID, the subscriber must manage their email settings using their BlackBerry device. The subscriber is not able to log in to the BlackBerry Internet Service web site using a browser on a computer.
    Last edited by peterboi; 09-25-11 at 07:37 PM.
    09-25-11 07:28 PM
  6. peterboi's Avatar
    Got a BIS account and it is still not receiving anything. work for a bit then stopped working all together.
    09-25-11 08:33 PM
LINK TO POST COPIED TO CLIPBOARD