1. u2nyr's Avatar
    Hi,

    I have a Verizon 9930 that i just updated to 340 because of battery problems on 254. Now, i am unable to hide VZ Navigator or Bing icons. Any time i restart it, or turn it off an on, those 2 icons (out of the 20 that i hide) always pop back. I've uninstalled those 2 programs from blackberry desktop. They don't show up in application management. Yet there they are in the main panel.
    Any help is appreciated.
    Thanks,
    Alan
    09-29-11 06:24 PM
  2. KoreAairlines's Avatar
    you could try this:

    Creat a new folder on your homescreen , then move the those icons into the folder and hide the folder.
    Thats the only thing i can think of.
    09-29-11 06:52 PM
  3. Jaguarr40's Avatar
    That is actually a very good idea and I would have suggested the same thing. Also the obvious battery pull which I am sure you have done but go with the folders and problem should be taken care of.
    09-29-11 07:45 PM
  4. HaTaX's Avatar
    Seems 353 has some issues overall retaining settings. I've had the icons unhide themselves but I've also had apps lose all their settings as well after a reboot. This is on a 9900, really hope they come out with a different update soon...
    09-29-11 08:21 PM
  5. John Yester's Avatar
    http://crackberry.com/hide-those-pes...are-icons-good

    Yep dump them into a folder.
    09-29-11 08:38 PM
  6. jenks5150's Avatar
    I have this issue with the Google Talk app. It will not let me move, delete, or hide it in the All panel. I've deleted the app from desktop manager, and it does not show in application management. But whenever I reboot or install an app, it shows up front and center.

    To get rid of it I have to do: manage panels>add frequent>click on it>tap and hold on it in frequent>hide icon>hide in all panels>manage panels>disable frequent.

    So annoying, I hope they figure it out.
    09-29-11 11:23 PM
LINK TO POST COPIED TO CLIPBOARD