1. crazy1323's Avatar
    I have a Rogers unlocked 9900 running on AT&T. I cannot seem to get BES to work no matter what I do.

    When I try to activate it, I just get a message that says "contacting Server" and then it times out

    Does anyone have any ideas what I need to do?
    08-28-11 03:07 PM
  2. OniBerry's Avatar
    I have a Rogers unlocked 9900 running on AT&T. I cannot seem to get BES to work no matter what I do.

    When I try to activate it, I just get a message that says "contacting Server" and then it times out

    Does anyone have any ideas what I need to do?
    You could try contacting your BESAdmin.
    08-28-11 03:08 PM
  3. crazy1323's Avatar
    I should also mention, that the email with the .DAT from RIM does show up in my mailbox when I try to activate the account.
    Last edited by crazy1323; 08-28-11 at 03:27 PM.
    08-28-11 03:19 PM
  4. MobileMadness002's Avatar
    Then that is something that your BES Admin needs to review. If it hits your exchange folder then the rest should work fine. Are you able to send and receive emails from your other accounts if any, can you BBM? Are you able to browse the internet?

    I assume you already advised your BES admin that you changed devices and provided him/her with the new devices PIN to be put on the BES...
    08-28-11 04:45 PM
  5. costco1's Avatar
    or generated activation password to be used.
    08-28-11 11:52 PM
  6. milliways's Avatar
    I had exactly the same problem when switching from an 8900 to the 9900. Turned out there's a white list of acceptable devices on the BES, and it needed to have the 9900 explicitly enabled.
    08-29-11 01:59 AM
  7. Bold_until_Hybrid_Comes's Avatar
    If its BES have your company IT department look at it....as a worker that is not your'e responsibility...
    08-29-11 03:14 PM
  8. BBtoiPhone's Avatar
    Sounds like your IT department needs to remove your old pin from the system and then resync your new bb.. common issue when switching devices... Your IT might also have to download the new BES package for it to be compatible with the 9900
    Last edited by JR750; 08-29-11 at 03:32 PM. Reason: forgot something
    08-29-11 03:31 PM
  9. adrenaline_x's Avatar
    No.

    You need a BES data plan instead of the BIS data plan you probally have.. Contact your carrier to ensure you have a BES equiped Data plan.

    I assume you already had the bes admin set your activation password and give it to you so you can activate on it.

    The BES does not need to know what the phone is in order to activate it.. It will just say "unknown device" in the event viewer all day driving your Sys admins crazy ( i know i'm the sys admin and the bes admin )

    I just experienced this with a co-worker that bought the 9900 and had the same issue.. I told him it was his data plan and when he called rogers they told him his data plan would cost 30$ more.
    Last edited by adrenaline_x; 08-29-11 at 04:57 PM.
    08-29-11 04:27 PM
LINK TO POST COPIED TO CLIPBOARD