1. chaptervstaind83's Avatar
    4 some reason when I tried to download this earlier on my phone, twice it gave me the error 507 w/ the white screen. What am I do wrong? I've done this before several times on other BB's but can't on this one. Please help! Anything or any advice will help. Thanks

    Posted from my CrackBerry at wapforums.crackberry.com
    08-17-11 08:07 PM
  2. rryoung's Avatar
    happened to me too. i heard this was an issuw with this build and to fix it just unplug your phone from the comp. when u get the error ans let it boot up. once its done booting just plug it back in and let dm or apploader finish. thats what i did and it updated just fine but it was a little scary at first when i saw that error.
    08-17-11 08:11 PM
  3. chaptervstaind83's Avatar
    I may try it again doing what u have suggested....I'm scared though hahaha. So once that white error 507 screen comes up, that's when I unplug and let it boot up?? Followed byplug it back in and let it finish??? Will desktop manager just stay put in the background during this process? I'm nervous 2 try out again lol

    Posted from my CrackBerry at wapforums.crackberry.com
    08-17-11 08:13 PM
  4. rryoung's Avatar
    yea thats what i did. i just unplugged it from the comp. let it boot up completely. once booted i plugged it back in (didnt touch dm during thid whole process) and once i plugged it back in it just finished updating. a little wierd but it worked just fine that way.
    08-17-11 08:20 PM
  5. chaptervstaind83's Avatar
    Thanks for ur help....but my only question is when I got the error 507 screen....it wouldn't reload or anything, it just stayed on that screen. I even pulled the battery out once 2 see if that works and then once at about 70 of loading it would go right back to the white error 507 screen. So mine wouldn't reboot all the way up...does that make sense at all? Thanks 4 ur help lol

    Posted from my CrackBerry at wapforums.crackberry.com
    08-17-11 08:23 PM
  6. papped's Avatar
    Are you using the Apploader or DM to install the OS?
    08-17-11 08:25 PM
  7. chaptervstaind83's Avatar
    Desktop manager....how would I install through apploader?

    Posted from my CrackBerry at wapforums.crackberry.com
    08-17-11 08:26 PM
  8. papped's Avatar
    Go to C:\Program Files\Common Files\Research In Motion\Apploader and run Loader.exe

    It's better than using DM.
    08-17-11 08:27 PM
  9. chaptervstaind83's Avatar
    Ok ill give it a shot.....once I run Loader.exe, will it kinda run me through the steps how when 2 plug my phone in etc or should I already backup and have my phone plugged in once I run Loader.exe? I appreciate your advice and help

    Posted from my CrackBerry at wapforums.crackberry.com
    08-17-11 08:29 PM
  10. papped's Avatar
    Yeah there's not much to do with Loader. The only thing is if no PIN shows up under the Connect To field it means it's not detecting your phone correctly.

    Sometimes that requires a reboot of the phone or the PC itself if that happens.

    However if your phone is already in a 507 state then there might not be much to backup unless DM already did it and saved the .ipd file previously (you can search your computer for .ipd). The loader has an easy to see option to backup and restore, but if the data is not on the phone at the time of installation it obviously can't backup much.
    08-17-11 08:31 PM
  11. chaptervstaind83's Avatar
    Cool ill give it a go...cross my fingers lol. So I should backup and have phone connected already when I run Loader.exe???? Do I need to delete Vendor.xml file or anything like that ahead of time?

    Posted from my CrackBerry at wapforums.crackberry.com
    08-17-11 08:33 PM
  12. papped's Avatar
    Vendor.xml still needs to be deleted if it's another carriers OS, etc. Most of the recent leaks are just non-carrier OS leaks so it probably isn't necessary.

    If you select the loader option to backup the phone it will back it up automatically for you before it wipes.
    08-17-11 08:34 PM
  13. chaptervstaind83's Avatar
    Cool...thanks a bunch papped! I'm gonna try it right now! Ill reply on here w/ results. Wish me luck lol. Thanks again buddy

    Posted from my CrackBerry at wapforums.crackberry.com
    08-17-11 08:36 PM
  14. chaptervstaind83's Avatar
    Vendor.xml still needs to be deleted if it's another carriers OS, etc. Most of the recent leaks are just non-carrier OS leaks so it probably isn't necessary.

    If you select the loader option to backup the phone it will back it up automatically for you before it wipes.
    Hey when I went to common files-research in motion-apploader.......there's month Loader.exe file??? There's just a Loader but no exe at the end....is that it do u know?

    Posted from my CrackBerry at wapforums.crackberry.com
    08-17-11 08:39 PM
  15. papped's Avatar
    Your OS file explorer might be set to hide file extensions for certain types of files.

    Try using the Loader
    08-17-11 08:44 PM
  16. chaptervstaind83's Avatar
    ok its doing its thing right now....lets hope all goes well this time lol. I'll keep u updated. Thanks again for your help
    08-17-11 08:48 PM
  17. chaptervstaind83's Avatar
    papped you are the MAN!!! Got it to work bro. Im gonna use that Apploader in the future. Thanks so much for your help, I really appreciate it and Im glad I learned something new today! Have a good night bro
    08-17-11 09:13 PM
  18. technology-fanboy's Avatar
    Hey when I went to common files-research in motion-apploader.......there's month Loader.exe file??? There's just a Loader but no exe at the end....is that it do u know?

    Posted from my CrackBerry at wapforums.crackberry.com
    Yeah that is fine. The reason you do not see the *.exe after the word loader is you have not enabled the option to see the file name extensions, and thus, you only see the file name and not the extension.

    To be able to see the extensions of file names, go to control panel, then go to Folder Options, then look at the below illustration:

    08-17-11 09:23 PM
  19. chaptervstaind83's Avatar
    Hey thanks man!!! I just unchecked and you were righy exe showed up on loader. Thanks for the heads up!!

    Posted from my CrackBerry at wapforums.crackberry.com
    08-17-11 09:46 PM
  20. PaulM-D's Avatar
    You should just unplug from your PC, then plug it back in and click on RETRY. Then it should resume from where it stopped and complete its install.

    4 some reason when I tried to download this earlier on my phone, twice it gave me the error 507 w/ the white screen. What am I do wrong? I've done this before several times on other BB's but can't on this one. Please help! Anything or any advice will help. Thanks

    Posted from my CrackBerry at wapforums.crackberry.com
    08-18-11 12:56 PM
LINK TO POST COPIED TO CLIPBOARD