1. mc21's Avatar
    I can't seem to change the clock settings. For example, I change the bedside mode to change to phone calls only sound profile but it will not let me save the change. When I try to save the change it acts like I clicked the cancel button and just goes back to the clock setting screen. Woke up to a bit of missed calls this morning because I had placed the phone on silent prior to putting it on the dock last night. Anyone know how to resolve this?
    12-23-11 11:25 AM
  2. eve6er69's Avatar
    have you tried pulling the battery? i know it sounds simple and the fix to everything but it may have been an open app clashing with the clock settings. a bp fixes alot of things.
    12-23-11 11:29 AM
  3. mc21's Avatar
    Yes have done a battery pull already haha.
    12-23-11 12:16 PM
  4. LiteBulb's Avatar
    happened to me once. the only way around is to perform a system restore.

    did u hit any jvm error prior to this issue?
    Last edited by LiteBulb; 12-23-11 at 06:11 PM.
    mc21 likes this.
    12-23-11 06:04 PM
  5. mc21's Avatar
    The only problem I had was one time when I charged it while it was in the red. When I woke up it was stuck in the red led reboot loop. However, a battery pull fixed it. Not sure when this clock issue occurred. It could have been before or after that.
    12-23-11 06:12 PM
  6. albee 1's Avatar
    Make sure they are set to "active profile" then sounds will react according to the profile selected, try that first. Good luck.

    Posted from my CrackBerry at wapforums.crackberry.com
    12-23-11 10:51 PM
LINK TO POST COPIED TO CLIPBOARD