1. tmdz99's Avatar
    After updating my 9900 to the official 7.1.0.694 from att, I am no longer allowed to view/ change me email account settings. It says that (2) email accounts are already set up...gmail and university email. But when I go to the setup wizard and click on email settings, nothing happens.

    I don't think the email accounts are working properly as well.

    Any ideas on what's going on?
    09-28-12 11:07 AM
  2. kwm1337's Avatar
    Did you perform a security wipe with clean install??
    09-28-12 11:16 AM
  3. wolfee48's Avatar
    You may have removed or not installed email setup. Connect back to desktop manager and go to applications... install email setup.
    tmdz99 likes this.
    09-28-12 11:26 AM
  4. robsteve's Avatar
    Try going to blackberry.com/integrate using the phone browser to setup your emails.
    09-28-12 12:06 PM
  5. tmdz99's Avatar
    Did you perform a security wipe with clean install??
    Yes I did perform a security wipe and there was a clean install. I actually did two security wipes. I'm still in the same boat.
    09-28-12 12:18 PM
  6. tmdz99's Avatar
    You may have removed or not installed email setup. Connect back to desktop manager and go to applications... install email setup.
    I double checked and the email setup was included in the insall but wasn't updated, this may be the problem
    Last edited by tmdz99; 09-28-12 at 12:33 PM.
    wolfee48 likes this.
    09-28-12 12:19 PM
  7. B3t0's Avatar
    Try going to blackberry.com/integrate using the phone browser to setup your emails.
    Hello I'm having the same problem as tmdz99. I try going to the URL you mention on your post but i got an error message.

    Unkniwn error, please try again

    I try again and got the same error.

    Any clues whay my be causing this issue???

    I change my password of my universal email and i need to chgange it ASAP on my Bold 9900
    06-25-14 11:54 AM
  8. 2cats1dog's Avatar
    I am trying to help my husband set up his 9900. I've been using BB10 for over a year, and how quickly i've forgotten the old desktop software!

    We backed up his device (2X), then did a security wipe. Now we can't reload the original data (contacts, msgs, etc).

    Since its the same device, it won't seem to allow us to do anything but sync - which is empty since he never synced with outlook prior.

    My idea is that we have to pull out an old device, pretend to switch and transfer the data, then switch back to the 9900?

    Does anyone know of a simpler solution?
    06-26-14 11:34 PM
  9. B3t0's Avatar
    Do a Wipe with bbsak ir any same tool. Then reinstall the latest OS for the bold 9900 and you're good to go .
    10-06-14 09:43 AM
LINK TO POST COPIED TO CLIPBOARD
We have updated our Privacy Policy and Terms & Conditions. Please check them out.