1. Ammunet91's Avatar
    So every time I call someone they keep asking me about the sound of the waterfall running in the background. I'd be like what waterfall?
    I was with a friend and she decided to call me to show me what they were talking about. She called and I could hear a sound like water running in the background.
    They could hear me fine and everything but it's just that sound.
    I also just found out that two of my friends who have the same device as I do have this issue as well.
    I tried googling my problem and it turns out that a lot of Blackberry users experienced this issue but unfortunately I couldn't find a solution.
    02-04-12 02:06 AM
  2. Rootbrian's Avatar
    So every time I call someone they keep asking me about the sound of the waterfall running in the background. I'd be like what waterfall?
    I was with a friend and she decided to call me to show me what they were talking about. She called and I could hear a sound like water running in the background.
    They could hear me fine and everything but it's just that sound.
    I also just found out that two of my friends who have the same device as I do have this issue as well.
    I tried googling my problem and it turns out that a lot of Blackberry users experienced this issue but unfortunately I couldn't find a solution.
    This likely happens to either be a carrier or OS issue. Try updating to see if it gets solved, if not, have the carrier do a test with their own blackberry and see if they also have the same issues. It could be the network.
    Ammunet91 likes this.
    02-04-12 04:27 AM
  3. Ammunet91's Avatar
    I think it has to do with this specific model (9900) because my other friend owns a Torch and the call quality on her phone is fine. But I'll do as you suggested, I'm on .585, so I'll try updating.
    02-04-12 04:39 AM
  4. DaNii1985's Avatar
    9900 here, no waterfalling on my side
    02-04-12 05:30 AM
  5. egzbuen's Avatar
    No waterfall sound in my and my fiance's 9900
    02-04-12 05:33 AM
  6. olblueyez's Avatar
    Crystal Clear! Install 7.1.0.205 and see how it goes.
    02-04-12 06:10 AM
  7. albee 1's Avatar
    Options/Call Management/In Call Settings. Enable Automatic Volume Control and Boost Treble. Has worked for a few of my friends having call problems.
    Betmen and Ammunet91 like this.
    02-04-12 10:23 AM
  8. Betmen's Avatar
    Options/Call Management/In Call Settings. Enable Automatic Volume Control and Boost Treble. Has worked for a few of my friends having call problems.
    Hi albee 1
    Can't find Enable Automatic Volume Control in the call settings. I have the same phone and carrier as you and am running official 7.1. Maybe my install was corrupt. What do yyou think... thanks
    02-04-12 10:52 AM
  9. mssca's Avatar
    I think it has to do with this specific model (9900) because my other friend owns a Torch and the call quality on her phone is fine. But I'll do as you suggested, I'm on .585, so I'll try updating.
    You may have a defective model. Bold 9900 was one of the worst quality controlled phones ever to release by RIM. One of my friend's company updated their really old Blackberries with new Bold 9900 from Rogers and over 50 units out of 300 something units were sent back for replacement. That is a large number considering RIM is known for their quality products.

    You can try updating the OS, but I would go to a store and ask them to test it or get it replaced somehow. I have no issues at all with 7.1.0.205.
    02-04-12 11:20 AM
  10. jayjahed's Avatar
    Ammunet, don't think am crazy. But i have a similar issue when i hold the phone between my left ear and shoulder (say i have to type on a laptop while speaking on the phone). It is a HW issue.

    Check this post
    Ammunet91 likes this.
    02-06-12 01:28 AM
  11. Denny_Crane's Avatar
    Never had voice quality issues with this BlackBerry, or the 6 models I had prior to the 9900. I'm running OS 7.1.0.190.
    02-06-12 01:36 AM
LINK TO POST COPIED TO CLIPBOARD