1. crackberryangie's Avatar
    Hi! So I am soooo excited to have finally received my 9900. The only problem I am having is that my google calendar entries are duplicated on both my phone and calendar. I remember having this same sort of issue with my 8900 but can't remember the fix. I tried uninstalling Google Sync like some of the other threads said and setting up through the email sync. Only problem is, now I have 3 of each calendar entry. Not sure where I went wrong. Help!!
    09-21-11 01:55 PM
  2. freethisberrydotcom's Avatar
    When you purchased your new 9900 did you do a backup and restore via desktop software?
    09-21-11 02:10 PM
  3. chasvs's Avatar
    Just erase duplicates and from now on they should be good to go.
    09-21-11 02:21 PM
  4. crackberryangie's Avatar
    Yea, I did the back up on my old device and then used the desktop manager to switch devices. I'm guessing that was my first mess up with the calendar....and then I synched the calendar with google sync.....guessing that's why I have so many entries ( I didn't know the email would sync the calendar automatically)
    09-21-11 02:21 PM
  5. crackberryangie's Avatar
    Just erase duplicates and from now on they should be good to go.
    So just to make sure, I shouldn't use google sync right? What I just did is deleted my email accounts and will add them once I've deleted the duplicate entries.....hope it works!
    09-21-11 02:25 PM
  6. austriker's Avatar
    Uhmm so when I got my 9700 about 2 months ago i had the same kind of issues. Basically I figured out that the BIS google sync option was causing the issue and the google sync worked better. But now I just synced with my google sync on my new 9900 and I am having the same issue. Very annoying..
    09-21-11 02:45 PM
  7. freethisberrydotcom's Avatar
    So just to make sure, I shouldn't use google sync right? What I just did is deleted my email accounts and will add them once I've deleted the duplicate entries.....hope it works!
    No need to use google sync as BIS supports gmail calendar sync on most carriers.
    09-21-11 02:46 PM
  8. crackberryangie's Avatar
    Is there a way to just delete all the events on my calendar on the phone? Or do I have to do one by one?
    09-21-11 03:01 PM
  9. Tinyk's Avatar
    just connect to desktop manager and select delete data, then change from all data to selectted data and select address book and calenders.

    when transfering devices always log out of google sync removine your entries then transfer that way they dont get backed up and when u load google sync again you wont have any duplicate entries.
    09-21-11 03:08 PM
  10. crackberryangie's Avatar
    One more thing.......does the automatic sync only sync my primary calendar? If I have multiple calendars under my google calendar, do I have to use google sync for those?
    09-21-11 05:10 PM
  11. shadwellal's Avatar
    How many different calendars are there on your Blackberry? Go to Calendar, options and Select calendar? Ideally there should only be one syncing with Google sync. Copy all your calendar entries onto the calendar you want to use, Then go to options, device, Advanced system settings, service book and make sure there is only only one CICAL entry - the one for the calendar you want to use. Do a battery pull, and then try to run Google sync.
    09-21-11 05:21 PM
  12. crackberryangie's Avatar
    How many different calendars are there on your Blackberry? Go to Calendar, options and Select calendar? Ideally there should only be one syncing with Google sync. Copy all your calendar entries onto the calendar you want to use, Then go to options, device, Advanced system settings, service book and make sure there is only only one CICAL entry - the one for the calendar you want to use. Do a battery pull, and then try to run Google sync.
    I have one main calendar but a bunch of other categorized ones through google. I figured it out though, I just used google sync for all of my additional ones and let the email sync do the main one.
    Last edited by crackberryangie; 09-21-11 at 05:41 PM.
    09-21-11 05:33 PM
LINK TO POST COPIED TO CLIPBOARD