1. W4rl0ck's Avatar
    Wow.
    This started happening after I downloaded Photo Studio from the app world and deleted it, it asked if I wanted to restart my device, I said ok. It rebooted and that error message came up;
    "Built-in media storage not accessible due to detected errors, do you want to repair?.

    When I click yes it says;
    Save Lost clusters

    Repair/cancel

    I click repair and it says
    Repair failed;

    I can still use the device,
    I called rogers tech support cuz the phone is 1.5 months old he said do a OS reload.

    Any ideas?

    Posted from my CrackBerry at wapforums.crackberry.com
    10-10-11 09:17 PM
  2. MobileMadness002's Avatar
    Did you do the OS reload or not? The app you installed may have over written a needed COD. At the least try formatting the SD card and see if the issue persists.
    10-10-11 09:21 PM
  3. albee 1's Avatar
    I think the Op is talking about the device media storage. Try to repair it again, this time when it asks Save Lost clusters choose No. Could be a corrupt cluster it cannot read. As far as reinstalling an Os, this to me is like having a fouled spark plug and swapping engines. All else fails try to restore from a recent backup. Keep us posted on how it goes. Best of luck.

    Posted from my CrackBerry at wapforums.crackberry.com
    10-10-11 09:59 PM
  4. W4rl0ck's Avatar
    The error happened when I installed a app from the app world called 'photo studio', after deleting the app it asked me to restart the device, when the device rebooted I was faced with the error message posted above. Anyway, after an os reload it still came up because I did a restore.

    I fixed it doing the following.

    Full security wipe
    Os reload witout back up
    Error message is now gone
    Selective restore; BBM, contacts, email

    Something in Photo Studio did not like my phone.

    I'm now using .440 and no error message.

    Posted from my CrackBerry at wapforums.crackberry.com
    mssca likes this.
    10-10-11 10:53 PM
  5. mssca's Avatar
    Thanks for the tip.... If anyone come across an issue like this, you should always do a fresh install of the OS to get out of the danger. Be careful of selected back up too.
    10-10-11 11:36 PM
  6. maxxx26's Avatar
    The error happened when I installed a app from the app world called 'photo studio', after deleting the app it asked me to restart the device, when the device rebooted I was faced with the error message posted above. Anyway, after an os reload it still came up because I did a restore.

    I fixed it doing the following.

    Full security wipe
    Os reload witout back up
    Error message is now gone
    Selective restore; BBM, contacts, email

    Something in Photo Studio did not like my phone.

    I'm now using .440 and no error message.

    Posted from my CrackBerry at wapforums.crackberry.com


    I tried this but im still getting the same error message
    03-29-12 07:39 PM
  7. Molicious10's Avatar
    I don't see a resolution to this issue, i changed my memory card, formatted the phone lost all my info still the problem persists. Now when the message comes to repair of format i say no. i cant use some apps.
    05-05-13 01:20 PM
  8. Molicious10's Avatar
    This obviously will be the last blackberry i will ever purchase, the blackberry 9900 has been a source of heartache and worry and has cost me so much repairing and losing all my music and pics.
    Kittana Smith likes this.
    05-05-13 01:25 PM
  9. Arjun Cheema's Avatar
    My blackberry is not working. It says built in media stoage is not accessible. Due to detected. Errors do you. Wish. To repair. I say yes but it fails. I say no but nothing happens. I do both. It does this with my media card 2. All my pics and music and vvideos are deleted but my apps r still there. This happened when I connected my phone to my samsung smart tv. I connected my phone to the tv. Again cos I thought. It may undo but nothing happened. I have a. Blackberry 9900. I am sorry about tthe. Random full stops but my blackberry typing has gone funny
    07-27-13 11:48 AM
  10. cberry8703e's Avatar
    This just happened to my bold right now as well. I just wanted to know has anyone tried to repair it without checking off the save lost clusters box and what was the outcome.
    07-28-13 04:18 PM
  11. charot's Avatar
    The error happened when I installed a app from the app world called 'photo studio', after deleting the app it asked me to restart the device, when the device rebooted I was faced with the error message posted above. Anyway, after an os reload it still came up because I did a restore.

    I fixed it doing the following.

    Full security wipe
    Os reload witout back up
    Error message is now gone
    Selective restore; BBM, contacts, email

    Something in Photo Studio did not like my phone.

    I'm now using .440 and no error message.

    Posted from my CrackBerry at wapforums.crackberry.com
    Hi, i tried to follow your advise. after the security wipe, my monitor became fully white.
    so what's the next move?? how can i install again the OS in my blackberry 9860??
    please help me guys!!
    11-06-13 10:59 PM
LINK TO POST COPIED TO CLIPBOARD