1. PierreC's Avatar
    In August of this year, I moved up from a 9630 Tour to a Bold 9900 which is great.

    Since then, one thing that is annoying is when I launch the browser and view a website. In most cases the website display is so small, I have to go to options, click Zoom and use the trackpad to increase the size of the window in order to be able to read any text. There are websites that I have logged into where the size of the window could be termed as normal.

    Having to click Zoom most of the time is getting to be a pain. Is this normal, or is there setting that can be set to display website windows and therefore eliminating the need to "Zoom" in all the time.

    Your advice is greatly appreciated.

    Pierre
    10-29-11 07:23 PM
  2. SwitchBeach's Avatar
    Try double tapping on the text (before you zoom) and it should zoom and fill to the screen.
    10-29-11 08:43 PM
  3. albee 1's Avatar
    Enable browser shortcuts in browser options. Press I to zoom in, O to zoom out. Spacebar scrolls down, alt spacebar scrolls up. T for top, B for bottom. S for options, D for downloads, P for page address, A to bookmark address. Make sure you are not highlighted in a typing field or it will think you are typing letters. Enjoy!

    Posted from my CrackBerry at wapforums.crackberry.com
    Last edited by albee 1; 10-29-11 at 09:13 PM.
    10-29-11 09:07 PM
  4. mohawk apple's Avatar
    Try double tapping on the text (before you zoom) and it should zoom and fill to the screen.
    this works for me all the time
    10-29-11 09:47 PM
LINK TO POST COPIED TO CLIPBOARD