1. zahiryounis's Avatar
    Hi guys,

    This is my first post so sorry if I make any mistakes.

    I have a BB Bold 9900 on software version 4.6.0.266 on O2 and when I try to download Blackberry Bridge, I get the following error 'This application is not available on your device or for your carrier' , will it work on the software version? Do I need to upgrade? It's a work mobile phone so I wouldn't want to upgrade without the permission of my work place first.

    I couldn't seem to find any answers so sorry if this has been answered already.

    Thanks

    Noobie
    01-04-12 05:11 PM
  2. Fubaz's Avatar
    first off, your phone can not be a 9900 with 4.6
    it can be a 9000 with 4.6

    BlackBerry Bridge only supports OS5.0 and higher.
    01-04-12 05:16 PM
  3. zahiryounis's Avatar
    first off, your phone can not be a 9900 with 4.6
    it can be a 9000 with 4.6

    BlackBerry Bridge only supports OS5.0 and higher.
    Dohh you're right it's a 9000 with 4.6.

    So I will need to update it to 5.0 before I can bridge?

    Thanks
    01-04-12 07:17 PM
LINK TO POST COPIED TO CLIPBOARD