1. Roo4x4's Avatar
    I just did the new update to my 9900 with Telus to 7.0.0.585 and now the tether and bridge will not connect. Phone and PlayBook see each other and will start the connection then fail on time out.

    I've stripped and reinstalled the devices in both and reinstalled them and also did a wipe. Neither has resolved the problem.

    I don't know if others have had this problem or if its a sudden problem with one of my devices.

    Thanks for any help.
    01-21-12 09:35 AM
  2. abrahamd's Avatar
    i am experiencing the same issue. i have tried the recommended workaround and have also wiped the devices to no avail. it's a real bummer because for the short time that it worked, it was awesome. My playbook andbold 9900 will not even detect eachother though.
    01-29-12 09:51 AM
  3. Gregory Ryan's Avatar
    Have you tried manual setup?
    01-29-12 10:07 AM
  4. powellcrazy's Avatar
    I have had same issue when upgrading to 7.1, tried a few times, finally had to delete devices in each and reset up.
    sometimes have issues with reconnect after bridge has lost connection, give it a couple tries and it finally reconnects.
    01-29-12 04:59 PM
LINK TO POST COPIED TO CLIPBOARD