1. syke2k12's Avatar
    I have a friend with a Bold 9900, the phone shuts off on its own and then won't start up again unless a battery pull is done. What could the problem be?
    Last edited by syke2k12; 03-13-12 at 01:23 PM.
    03-13-12 12:55 PM
  2. syke2k12's Avatar
    Any advice?
    03-13-12 02:48 PM
  3. byul's Avatar
    On what OS version is your friend running? So the phone randomly shuts down but it doesn't start up after a battery pull?
    I had a similiar problem when i still was running the stock .296 version, it randomly shuts down and rebooted itself though.
    Didn't needed to do a battery pull to start-up. Now on another OS and it's all working fine.
    03-13-12 03:39 PM
  4. albee 1's Avatar
    Sounds like a conflicting app or a corrupt file. He could try dumping apps 1 at a time till a resolve is reached. Or a security wipe. Or a wipe and reload Os. Something is definitely Wrong. Did they replace the battery with a nbon oem one?
    03-13-12 03:44 PM
  5. ibcop's Avatar
    OP, please provide more details on what has been installed, when it started doing this (i.e. after an install), what OS, carrier, etc.
    03-13-12 03:45 PM
  6. Gees97's Avatar
    I have a friend with a Bold 9900, the phone shuts off on its own and then won't start up again unless a battery pull is done. What could the problem be?
    Is the blackberry actually turning off or is the backlight simply NOT turning on?
    We need more details
    03-13-12 05:02 PM
  7. albee 1's Avatar
    Good to see so many want to help. Syke must not be off work yet! I agree with the collective,

    Os? Carrier? Apps? Problem recent? Any recent changes prior to the issue? BIS or BES?
    03-13-12 08:40 PM
  8. syke2k12's Avatar
    Hey guys, sorry for the delay, here's the info i was able to gather.

    Sometimes while the phone is in lock mode, it shuts off on its own and after it shuts off, it doesn't turn back on unless you do a battery pull.

    OS (v7.0.0.353, Platform 5.0.0.544)
    It's an unlocked phone that she's using on Rogers
    Original battery
    Apparently she been experiencing it since she got the phone

    How do i tell if it's BIS or BES?

    Lmk, if you require anymore info.

    Thanks.
    Last edited by syke2k12; 03-14-12 at 11:29 AM.
    03-14-12 11:26 AM
  9. ibcop's Avatar
    Hey guys, sorry for the delay, here's the info i was able to gather.

    Sometimes while the phone is in lock mode, it shuts off on its own and after it shuts off, it doesn't turn back on unless you do a battery pull.

    OS (v7.0.0.353, Platform 5.0.0.544)
    It's an unlocked phone that she's using on Rogers
    Original battery
    Apparently she been experiencing it since she got the phone

    How do i tell if it's BIS or BES?

    Lmk, if you require anymore info.

    Thanks.
    If she is using it as personal use, then she is on BIS. If she gets her work email and such then she would be on BES.

    I would recommend you update the OS and see if your problems are fixed. The .267 OS is a good one.
    03-14-12 11:45 AM
  10. mikeplus1's Avatar
    If she is using it as personal use, then she is on BIS. If she gets her work email and such then she would be on BES.

    I would recommend you update the OS and see if your problems are fixed. The .267 OS is a good one.
    Yep, agreed, BACKUP EVERYTHING FIRST, then download and install OS7.1.0.267.
    03-14-12 11:52 AM
  11. syke2k12's Avatar
    In that case, it's BIS. i'll get her to update it and go from there. Thanks for all the help guys.
    03-14-12 12:19 PM
LINK TO POST COPIED TO CLIPBOARD