1. ssc13's Avatar
    Please help! I been w/o a blackberry for 6 wks now! I finally got my Berry here and guess what the 4 day outage happened!

    Anyways, I just recently got a plan with Orange, BIS plan. I popped in my SIM and went to host routing services clicked "register" option

    Nothing, is there something I need to do? The orange customer service is pathetic as they have NO idea what theyre doing, Ive called countless of times and they keep telling me to pull the battery and it should work and nothing yet. Do they need to do something with service books? or what do I need to do?

    Please help? THANK YOU
    10-13-11 10:54 AM
  2. Fnord's Avatar
    Do you see the BB logo in the upper right next to signal indicator? That would confirm you are connected to BIS.

    Are you able to access Setup > Email Accounts? You can re-send service books from there.
    10-13-11 10:59 AM
  3. ssc13's Avatar
    Are you able to access Setup > Email Accounts? You can re-send service books from there.
    Nope, I jsut ran a diagnostics test, and it says I am not registered to the network!?

    "connected to blackberry: Abort"

    Anything? any clues, does Orange need to do anything or is my phone not gonna work with their server?(even though it SHOWS on their computers I have BIS)
    10-13-11 11:03 AM
  4. Fnord's Avatar
    Nope, I jsut ran a diagnostics test, and it says I am not registered to the network!?

    "connected to blackberry: Abort"

    Anything? any clues, does Orange need to do anything or is my phone not gonna work with their server?(even though it SHOWS on their computers I have BIS)
    Are you using an Orange device or unlocked? Assuming you can txt and make a call without issue. If that is the case it sounds to me like their BIS plan isn't active - maybe an issue with their system? I'd give their BB technical support another call...
    10-13-11 11:11 AM
  5. ssc13's Avatar
    Are you using an Orange device or unlocked? Assuming you can txt and make a call without issue. If that is the case it sounds to me like their BIS plan isn't active - maybe an issue with their system? I'd give their BB technical support another call...
    No I am using an unlocked device from the states. And yes I can call, text, browse the web when I am on wifi. but no bbm, push message, anything like that

    Yaaa, theyre not helpful in that department, they just keep telling me to pull the battery. sighs
    10-13-11 11:14 AM
  6. ssc13's Avatar
    Pleaaaase guys anything?! The people at orange keep telling me to do a battery pull(which Ive done SO many times I'm afraid its gonna damage the phone) and I keep registering the host routing service but nothing. I still havent received anything.

    I have 3G, full bars and a little symbol that loos like a (+)))) but better of course.

    The "experts" at Orange keep blaming it on the bb outage and thats why it aint working(the outage was fixed, correct!)

    Sighs. ANY, ANY advice at all!?

    Bold 9930, from sprint in the us. Its unlocked, I can make calls and text people perfectly. But no BIS whatsoever...
    10-14-11 05:17 AM
LINK TO POST COPIED TO CLIPBOARD