10-24-19 02:17 AM
325 ... 34567 ...
tools
  1. Toni_1990's Avatar
    Is there ota link for client for instagram because I cannot find it in BlackBerry world
    11-23-16 05:44 AM
  2. Toni_1990's Avatar
    Has to be a way
    11-24-16 12:27 AM
  3. anon(9721108)'s Avatar
    Is there ota link for client for instagram because I cannot find it in BlackBerry world
    Just making sure you are searching "client for Instagram" and not just "Instagram."
    11-24-16 04:24 AM
  4. bb_geezer's Avatar
    Does anyone know how to make the Bolt Browser skip checking its servers, and use direct wifi?

    It's not working since it checks it servers (which are now offline of course), but surely there should be a way to skip this check?

    If so, we can then add Bolt to the list of working apps.

    Thanks.
    12-13-16 07:31 AM
  5. anon(8063781)'s Avatar
    Does anyone know how to make the Bolt Browser skip checking its servers, and use direct wifi?

    It's not working since it checks it servers (which are now offline of course), but surely there should be a way to skip this check?

    If so, we can then add Bolt to the list of working apps.

    Thanks.

    It seems that Bolt -- like the Opera Mini and Skyfire browsers -- only displayed webpages that were first processed by those remote servers. Without the servers, the browser is likely incapable of rendering pages on its own.

    If you can find a working server, there's a post here that suggests that you can hex edit the app file to change the server address. I tried pinging the server mentioned in that post, but it returned an 'unknown host' message.
    12-13-16 09:18 PM
  6. babugaru1's Avatar
    It seems that Bolt -- like the Opera Mini and Skyfire browsers -- only displayed webpages that were first processed by those remote servers. Without the servers, the browser is likely incapable of rendering pages on its own.

    If you can find a working server, there's a post here that suggests that you can hex edit the app file to change the server address. I tried pinging the server mentioned in that post, but it returned an 'unknown host' message.
    Please let me know if there is any luck
    12-15-16 09:15 AM
  7. mushroom_daddy's Avatar
    Has anybody had success with recent installations of Google maps on their 9900? Although G maps worked well on my original 9900 my attempts to install it on replacement Bolds have not been successful. Even following the instructions referenced in this thread, I'm either unable to complete (or authorise) the installation or the maps will not find my location, it just defaults to some random location miles from home. I am watching another Bold on EBay with view to buying but would really like to have G maps working.
    I think that Shuswap recently rebuilt a 9900 - did you manage to get a working installation of Google maps?
    12-28-16 05:16 AM
  8. anon(8063781)'s Avatar
    Has anybody had success with recent installations of Google maps on their 9900? Although G maps worked well on my original 9900 my attempts to install it on replacement Bolds have not been successful. Even following the instructions referenced in this thread, I'm either unable to complete (or authorise) the installation or the maps will not find my location, it just defaults to some random location miles from home. I am watching another Bold on EBay with view to buying but would really like to have G maps working.
    I think that Shuswap recently rebuilt a 9900 - did you manage to get a working installation of Google maps?

    I haven't been able to get Google maps working the last few times I've tried.
    mushroom_daddy likes this.
    01-02-17 08:38 PM
  9. mushroom_daddy's Avatar
    I haven't been able to get Google maps working the last few times I've tried.

    Thanks for the reply, reassuring that it's not just me struggling with Google maps. Pity though, it used to work really well on my original 9900
    01-03-17 04:54 AM
  10. babugaru1's Avatar
    Pls go to 2nd post

    Install version 3 first

    Accept permissions

    Then install version 4.2 (don't remember exact version)

    Reboot
    01-03-17 09:12 AM
  11. mushroom_daddy's Avatar
    Pls go to 2nd post

    Install version 3 first

    Accept permissions

    Then install version 4.2 (don't remember exact version)

    Reboot
    Tried it, many times - it just doesn't work for me
    01-03-17 12:04 PM
  12. babugaru1's Avatar
    which step is not working?
    01-04-17 02:19 AM
  13. mushroom_daddy's Avatar
    v3.0.1 installs (from the file I have on my SDcard) and runs OK – but the upgrade to v4.5.3 (from m.google) does not complete, it downloads and then returns an Error message [Details: 907 Invalid COD ] while trying to upgrade/install.
    I get the same result with v4.5.1, which I also have on my SDcard.
    01-04-17 08:38 AM
  14. Art3m3's Avatar
    Hello everyone, I've bought a 9930 which I was craving for quite a long time. I previously owned a 9320 so it wasn't a bold move for me. I'm planning to try out BIS in the nearest future but I'm currently on TCP/IP so the issue of a working mail cient is quite accute for me now. Ofc, using browser based access is always a solution, but I am searching out of a pure interest for an app that'd work. So far neither Logicmail, nor Pico takes off, the first one looks like a common prblm considering this thread's history, the latter doesn't go beyond "welcome to the pico downloadpage". Can anyone point me in a right direction with that one please?
    Btw, the only weather app turned out to be working for me happened to be xweather if this info is relevant for this thread. Messenger for the russian social network VK are good as dead it seems.
    01-07-17 04:49 PM
  15. uxWare's Avatar
    IIRC I installed the Picomail via Opera mini, as the built-in browser was f useless to render the picowireless page.

    Other option (not tested) go to this page using your desktop's browser
    http://proxy.picowireless.com/wap.wml and d/load the jad and then the jar files (just rename the ***.jad links to ***.jar) then install via the uSD card.
    01-17-17 04:08 AM
  16. She1k's Avatar
    v3.0.1 installs (from the file I have on my SDcard) and runs OK – but the upgrade to v4.5.3 (from m.google) does not complete, it downloads and then returns an Error message [Details: 907 Invalid COD ] while trying to upgrade/install.
    I get the same result with v4.5.1, which I also have on my SDcard.
    Try to copy v3.0.1 to the card on your device (not a SDcard) and install v3.0.1. Run maps. Then install new version.
    01-18-17 09:09 AM
  17. She1k's Avatar
    Hello everyone, I've bought a 9930 which I was craving for quite a long time. I previously owned a 9320 so it wasn't a bold move for me. I'm planning to try out BIS in the nearest future but I'm currently on TCP/IP so the issue of a working mail cient is quite accute for me now. Ofc, using browser based access is always a solution, but I am searching out of a pure interest for an app that'd work. So far neither Logicmail, nor Pico takes off, the first one looks like a common prblm considering this thread's history, the latter doesn't go beyond "welcome to the pico downloadpage". Can anyone point me in a right direction with that one please?
    Btw, the only weather app turned out to be working for me happened to be xweather if this info is relevant for this thread. Messenger for the russian social network VK are good as dead it seems.
    For mail without Bis I'm using smartmail. You have to install it, activate via keygen.
    01-18-17 09:14 AM
  18. Art3m3's Avatar
    For mail without Bis I'm using smartmail. You have to install it, activate via keygen.
    I found the keygen, but all the links to smartmail are dead. Curious.
    01-20-17 08:00 AM
  19. She1k's Avatar
    01-20-17 03:37 PM
  20. mushroom_daddy's Avatar
    A couple of working apps for 9900 users in the UK


    Ocado – online supermarket – https://appworld.blackberry.com/webs...countrycode=GB

    for train commuters
    TrainTimes - UK Train Times – https://appworld.blackberry.com/webs...countrycode=GB
    Chiltern Railways – https://appworld.blackberry.com/webs...countrycode=GB
    01-25-17 03:31 PM
  21. Art3m3's Avatar
    Alright, still can't manage to make smartmail work. It is activated, configured to receive mail from Gmail through IMAP, IMAP is enabled in Gmail and the service book is installed onto my device. Whatever I do, I fail the verification. As a consequence, smartmail neither receives nor sends messages.
    01-28-17 02:42 PM
  22. Nguyen1's Avatar
    I like mobireader (6.0 the latest version) for .mobi, as fonts/colours can be customised.
    I like the kindle app itself. It's fast, good fonts, and still works with kindle ebooks. Plus, I can convert files to mobi format and read them on kindle as well. For me, the kindle app is the MAIN reason I use my 9930 daily.

    The Guide is definitive. Reality is frequently inaccurate.
    01-28-17 03:23 PM
  23. uxWare's Avatar
    Alright, still can't manage to make smartmail work. It is activated, configured to receive mail from Gmail through IMAP, IMAP is enabled in Gmail and the service book is installed onto my device. Whatever I do, I fail the verification. As a consequence, smartmail neither receives nor sends messages.
    That's the problem with smartmail/logicmail and others, they don't have the latest SSL/TLS certificates and there is no way to connect to gmail/outlook etc. connecting via BES/BIS eliminates the problem as uses its own SSL tunnel. even picomail uses SSL tunnel.
    01-29-17 05:57 AM
  24. Art3m3's Avatar
    Good to know. Unfortunately, BIS is not my option. That renders my connection two times more expensive.
    01-29-17 10:34 AM
  25. Michniks's Avatar
    Good to know. Unfortunately, BIS is not my option. That renders my connection two times more expensive.
    There might be the last thing which can help you... Maybe. I mean, go to Gmail options and check "allow less secure..."
    01-30-17 02:28 PM
325 ... 34567 ...

Similar Threads

  1. Replies: 38
    Last Post: 07-15-19, 08:44 PM
  2. Please help me understand how blackberry contacts work
    By 85_305 in forum BlackBerry Passport
    Replies: 12
    Last Post: 09-10-16, 01:33 PM
  3. Why doesn't 'uninstalling' work?
    By rkp10001 in forum BlackBerry Classic
    Replies: 32
    Last Post: 06-26-16, 10:42 PM
  4. I'm liking the Priv
    By olga421 in forum General BlackBerry Discussion
    Replies: 15
    Last Post: 06-08-16, 01:53 PM
  5. Replies: 0
    Last Post: 06-05-16, 12:09 PM
LINK TO POST COPIED TO CLIPBOARD